
3.  A tutorial: Using additional techniques to create and
analyze a model
In the first tutorial (Chapter 2, "A tutorial: Creating and analyzing a simple model") you created and analyzed a very
simple model composed of only one part. In this tutorial you will create and analyze a more complex model. The
model is more complex on two levels:

• It consists of three different parts and three different part instances rather than just one. This tutorial illustrates
how you position instances of these parts to create the assembly and how you define contact between surfaces
of the assembly.

• It includes parts that you will draw using advanced sketching techniques. You will learn how sketches, datum
geometry, and partitions combine to define the features that make up individual parts. You will also learn how
you can modify a part by editing a feature and how modified parts are regenerated.

As in the first tutorial, you will apply section properties, loads, and boundary conditions to the model; you will also
mesh the model, configure the analysis, and run the analysis job. At the end of the tutorial you will view your
analysis results. The entire tutorial takes approximately three hours to complete.

This tutorial assumes that you are familiar with the techniques described in the first tutorial, including the
following:

• Using the view manipulation tools to rotate and zoom an object in the viewport.

• Following the prompts in the prompt area.

• Using the mouse to select menu items, toolbox items, and items within the viewport.

• Using hyperlinks to see more detailed help in the online documentation and clicking the Go Back button 
in the toolbar across the top of the book window to return you to your original point in "Getting started with
ABAQUS/CAE."

3.1  Overview

During the tutorial you will create an assembly composed of a hinge held together by a pin. The assembled part
instances and the final mesh are illustrated in Figure 3-1.

Figure 3-1  Model used in the hinge tutorial.

The tutorial consists of the following sections:
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• ‘‘Creating the first half of the hinge,’’ Section 3.2

• ‘‘Assigning section properties to the hinge part,’’ Section 3.3

• ‘‘Creating and modifying a second hinge piece,’’ Section 3.4

• ‘‘Creating the pin,’’ Section 3.5

• ‘‘Assembling the model,’’ Section 3.6

• ‘‘Defining analysis steps,’’ Section 3.7

• ‘‘Creating surfaces to use in contact interactions,’’ Section 3.8

• ‘‘Defining contact between regions of the model,’’ Section 3.9

• ‘‘Applying boundary conditions and loads to the assembly,’’ Section 3.10

• ‘‘Meshing the assembly,’’ Section 3.11

• ‘‘Creating and submitting a job,’’ Section 3.12

• ‘‘Viewing the results of your analysis,’’ Section 3.13

3.2  Creating the first half of the hinge

To start the tutorial, you create the first part--half of the hinge. ABAQUS/CAE models are composed of features;
you create a part by combining features. This portion of the hinge is composed of the following features:

• A cube--the base feature, since it is the first feature of the part.

• A flange that extends from the cube. The flange also includes a large-diameter hole through which the pin is
inserted.

• A small lubrication hole in one corner of the flange.

3.2.1  Creating the cube

To create the cube (the base feature), you create a solid, three-dimensional, extruded part and name it. You then
sketch its profile and extrude the profile over a specified distance to produce the base feature of the first half of the
hinge. The desired cube is shown in Figure 3-2.

Figure 3-2  The base feature (a cube) is created first.

To create the cube:

1. Start ABAQUS/CAE, and create a new model database. If you are viewing this tutorial online, resize your
windows so that you can follow the tutorial and see the ABAQUS/CAE main window.
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2. In the Module list located under the toolbar, click Part to enter the Part module.

The cursor changes to an hourglass while the Part module loads, and the Part module toolbox appears on the left
side of the main window.

3. From the main menu bar, select Part->Create to create a new part.

The Create Part dialog box appears.

The text in the prompt area asks you to fill out the Create Part dialog. ABAQUS/CAE always displays prompts
in the prompt area to guide you through a procedure.

4. Name the part Hinge-hole. Accept the following default settings:

• A three-dimensional, deformable body

• A solid extrusion base feature

5. In the Approximate size text field, type 0.2. You will be modeling the hinge using meters for the unit of
length, and its overall length is 0.14 meters; therefore, 0.2 meters is a sufficiently large approximate size for the
part. Click Continue to create the part.

The Sketcher starts and displays the toolbox on the left side of the main window. ABAQUS/CAE uses the
approximate size of the part to compute the default sheet size--0.2 meters in this example. In addition, in this
example the Sketcher draws 20 grid lines on the sheet, and the distance between each grid line is 0.01 meters.
(You probably see fewer than 20 grid lines because the sheet extends beyond your viewport.)

6. From the Sketcher toolbox, select the rectangle tool . (Click and drag on the line toolbox icon to reveal
the hidden rectangle tool.)

7. While you are sketching, ABAQUS/CAE displays the cursor position in the upper-left corner of the viewport
containing the Sketcher grid. Find the origin of the sketch at (0, 0); then move the cursor to (-0.02, -0.02), and
click mouse button 1 to define the first corner of the rectangle. Click mouse button 1 again at (0.02, 0.02) to
define the opposite corner.

Important:  To complete this tutorial successfully, it is important that you use the dimensions stated and
do not deviate from the example; otherwise, you will find it difficult to assemble the model.

8. Click mouse button 2 in the viewport to exit the rectangle tool. Click mouse button 2 again to exit the
Sketcher.

Tip:  Clicking mouse button 2 in the viewport has the same effect as clicking the default button in the
prompt area--Done in this instance.

9. In the text box in the prompt area, type an extrusion depth of 0.04 and press [Enter].

ABAQUS/CAE exits the Sketcher and displays the base feature, a cube, as shown in Figure 3-2. The triad in the
lower-left corner of the viewport indicates the orientation of the X-, Y-, and Z-axes. You can turn off this triad
by selecting Canvas->Viewport Annotation Options from the main menu bar and toggling off the Show triad
option. (The triad is sometimes turned off for clarity in the figures in this tutorial.)

Note the following key points:

• The default spacing of the Sketcher grid depends on the value you enter in the Approximate size text field in
the Create Part dialog box.

• Dashed lines on the Sketcher grid indicate the X- and Y-axes of the sketch and the origin. While you are
drawing, ABAQUS/CAE displays the cursor position in the upper-left corner of the viewport containing the
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Sketcher grid.

3.2.2  Adding the flange to the base feature

You will now add a solid feature--the flange--to the base feature. You select one face of the cube to define the sketch
plane and extrude the sketched profile through half the depth of the cube. The cube and flange are shown in Figure
3-3.

Figure 3-3  The flange is added to the base feature.

To add the flange to the base feature:

1. From the main menu bar, select Shape->Solid->Extrude.

2. Select a face to define the sketching plane, and select the extrusion direction.

a. Select the face at the front of the cube, as shown in Figure 3-4.

Figure 3-4  Select the gridded face to define the sketching plane. The arrow indicates the correct

extrusion direction.

ABAQUS/CAE displays an arrow indicating the extrusion direction. The default extrusion direction
for a solid is always out of the solid. ABAQUS/CAE draws the arrow wherever you clicked on the
face to select it during the previous step; as a result, the arrow may not appear in the same location
shown in Figure 3-4.

b. In the prompt area, click Flip to set the extrusion direction into the cube. Click OK when the arrow
indicates the desired extrusion direction, as shown in Figure 3-4.

3. Select an edge that will appear vertical and on the right side of the sketch, as shown in Figure 3-5.

Figure 3-5  Select the indicated edge to position the part correctly in the Sketcher.
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The Sketcher starts and displays the outline of the base feature as reference geometry. The sketch of the flange
that you will create is illustrated in Figure 3-6.

Figure 3-6  Use the Sketcher to create the flange profile.

4. From the Sketcher toolbox, select the connected lines tool .

5. Draw the three sides of a rectangle, as shown in Figure 3-7. The four vertices should be at (0.04, 0.02), (0.02,
0.02), (0.02, -0.02), and (0.04, -0.02).

Figure 3-7  First, draw the rectangular portion of the flange.

Tip:  If you make a mistake while sketching, use the Sketcher undo  or delete  tools to
correct your error.

6. Click mouse button 2 in the viewport to exit the connected lines tool. From the Sketcher toolbox, select the

The Sketcher starts and displays the outline of the base feature as reference geometry. The sketch of the flange
that you will create is illustrated in Figure 3-6.

Figure 3-6  Use the Sketcher to create the flange profile.

4. From the Sketcher toolbox, select the connected lines tool .

5. Draw the three sides of a rectangle, as shown in Figure 3-7. The four vertices should be at (0.04, 0.02), (0.02,
0.02), (0.02, -0.02), and (0.04, -0.02).

Figure 3-7  First, draw the rectangular portion of the flange.

Tip:  If you make a mistake while sketching, use the Sketcher undo  or delete  tools to
correct your error.

6. Click mouse button 2 in the viewport to exit the connected lines tool. From the Sketcher toolbox, select the
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center and two endpoints arc tool .

Note:  You do not have to unselect the connected lines tool before you select the arc tool. ABAQUS/CAE automatically unselects the

previous tool when you select a new Sketcher tool.

7. Click at the center of the arc (0.04, 0) and at each vertex. ABAQUS/CAE draws the arc in a clockwise direction
from the first vertex (0.04, 0.02) to the second (0.04, -0.02). The resulting arc is shown in Figure 3-8.

Figure 3-8  Then add the curved portion of the flange.

8. From the Sketcher toolbox, select the circle tool . Click at (0.04, 0) to locate the center of the circle;
click at (0.05, 0) to define the circle.

Note:  When you mesh a part, ABAQUS/CAE places nodes wherever vertices appear along an edge; therefore, the location of the

vertex on the circumference of the circle influences the final mesh. Placing the vertex at (0.05, 0) results in a high-quality mesh.

9. From the dimension tools in the Sketcher toolbox, select the radial dimension tool .

The radial dimension tool is a hidden icon. You must click on the current dimension tool in the Sketcher
toolbox to reveal all the dimension tools.

10. Select the circle to dimension.

ABAQUS/CAE highlights valid selections when you move the cursor around the sketch; the circle and the arc
are the only valid selections in the current sketch.

11. Position the dimension text and click mouse button 1 to accept the location, as shown in Figure 3-9. You can
position dimension text at any convenient location in a sketch, although you cannot subsequently move the text
after you have positioned it.

Figure 3-9  Add a dimension label to the flange hole.
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12. Click mouse button 2 in the viewport to exit the radius dimension tool. Click mouse button 2 again to exit the
Sketcher.

13. From the buttons that appear in the prompt area, select Blind to indicate that you will provide the depth of the
extrusion.

14. In the text box in the prompt area, type an extrusion depth of 0.02 and press [Enter].

ABAQUS/CAE displays the part composed of the cube and the flange. ‘‘Silhouette’’ edges appear in gray
indicating curved faces of the flange. Silhouette edges are purely a visual aid; they are not true edges and cannot
be selected.

15. Use the auto-fit view manipulation tool  to resize the figure to fit in the viewport.

Note the following key points:

• You create parts by adding features to the base feature; in this example the cube is the base feature and the
flange is added to it.

• When you add a feature, you must select a face on which to sketch the profile of the feature.

3.2.3  Modifying a feature

Each part is defined by a set of features, and each feature in turn is defined by a set of parameters. For example, the
base feature (the cube) and the second feature (the flange) are both defined by a sketch and an extrusion depth. You
modify a part by modifying the parameters that define its features using the Feature Manipulation toolset. For the
hinge example you will change the radius of the hole in the sketch of the flange from 0.01 m to 0.012 m.

To modify a feature:

1. From the main menu bar, select Feature->Edit.

2. From the lower-right corner of the main window, click Feature List.

ABAQUS/CAE displays the Feature List dialog box, showing each feature’s Name and Status. In this example
you have created two solid extrusion features: the base feature (the cube), whose Name is Solid extrude-1, and
the flange, whose Name is Solid extrude-2. When you select a feature from the Feature List dialog box,
ABAQUS/CAE highlights the selected feature in the viewport.

3. From the Feature List dialog box, select the flange (Solid extrude-2) and click OK.

Note:  Instead of using the Feature List dialog box, you could have also selected a feature to edit directly from the viewport.

ABAQUS/CAE displays the feature editor. For an extruded solid you can change the extrusion depth, and you
can edit the profile sketch.

12. Click mouse button 2 in the viewport to exit the radius dimension tool. Click mouse button 2 again to exit the
Sketcher.
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4. From the feature editor, click Edit Section Sketch.

ABAQUS/CAE displays the sketch of the second feature, and the feature editor disappears.

5. From the edit tools in the Sketcher toolbox, select the edit dimension value tool .

The edit dimension tool is a hidden icon. You must click on the edit vertex location tool  to reveal the
edit dimension tool.

6. Select the radial dimension of the circle (.010).

7. In the text box in the prompt area, type a new radius of 0.012 and press [Enter].

ABAQUS/CAE changes the radius of the circle in the sketch only.

8. Click mouse button 2 to exit the edit dimension tool. Click mouse button 2 again to exit the Sketcher.

ABAQUS/CAE again displays the feature editor.

9. Click OK to regenerate the flange with the modified radius and to exit the feature editor.

The flange hole is enlarged to the new radius dimension.

Note:   In some circumstances regenerating a feature causes dependent features to fail. In such a case ABAQUS/CAE asks if you want

to save your changes and suppress the features that failed to regenerate, or if you want to revert to the unmodified feature and lose your

changes.

Note the following key points:

• You can edit features by modifying the sketch of the feature or a parameter associated with the feature, such as
an extrusion depth.

• Dimensioning a sketch and modifying the dimensions allow you to refine a part.

• Editing features can cause dependent features to fail during regeneration.

3.2.4  Creating the sketch plane

The flange includes a small hole used for lubrication, as shown in Figure 3-10.

Figure 3-10  Isometric shaded view of the hinge with the lubrication hole.
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Creating the hole in the desired location requires an appropriate datum plane on which to sketch the profile of the
extruded cut, as shown in Figure 3-11.

Figure 3-11  Two-dimensional view of the datum plane’s position with respect to the hinge piece.

You sketch a circle on the datum plane, which is tangent to the flange, and ABAQUS/CAE extrudes the circle
normal to the datum plane and normal to the flange to create the lubrication hole.

There are three operations involved in creating the datum plane:

• Creating a datum point on the circumference of the flange.

• Creating a datum axis running between two datum points.

• Creating a datum plane through the datum point on the circumference and normal to the datum axis.

To create the sketch plane:

1. From the main menu bar, select Tools->Datum.

ABAQUS/CAE displays the Create Datum dialog box.

2. Create a datum point along the curved edge of the flange through which the datum plane will pass. From the
Create Datum dialog box, choose the Point datum type.

Creating the hole in the desired location requires an appropriate datum plane on which to sketch the profile of the
extruded cut, as shown in Figure 3-11.

Figure 3-11  Two-dimensional view of the datum plane’s position with respect to the hinge piece.
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1. From the main menu bar, select Tools->Datum.

ABAQUS/CAE displays the Create Datum dialog box.

2. Create a datum point along the curved edge of the flange through which the datum plane will pass. From the
Create Datum dialog box, choose the Point datum type.
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3. From the list of methods, select Use parameter, and click Apply.

Note:  What is the difference between the OK and Apply buttons? When you click OK, the Create Datum dialog box closes before you

create the datum. When you click Apply, the Create Datum dialog box remains open while you create the datum and is available for

you to create the next datum. Click OK if you want to create only a single datum; click Apply if you want to create several pieces of

datum geometry before moving on to a new procedure.

4. Select the curved edge, as shown in Figure 3-12. Note the direction of the arrow indicating an increasing edge
parameter from 0.0 to 1.0. You cannot change the direction of this arrow.

Figure 3-12  Create a datum point along the curved edge of the flange.

5. In the text box in the prompt area, enter a normalized edge parameter of 0.25, and press [Enter].

ABAQUS/CAE creates a datum point along the selected edge.

6. Create a datum axis that will define the normal to the datum plane. From the Create Datum dialog box, choose
the Axis datum type. Select the 2 points method, and click Apply.

ABAQUS/CAE highlights the points that can be used to create the datum axis.

7. Select the point at the center of the hole (created when you sketched the hole’s profile) and the datum point on
the curved edge.

ABAQUS/CAE displays a datum axis passing through the two points, as shown in Figure 3-13.

Figure 3-13  Create a datum axis defined by two datum points.

8. The final step is to create the datum plane normal to the datum axis. From the Create Datum dialog box, choose
the Plane datum type. Select the Point and normal method, and click OK.

9. Select the datum point on the curved edge as the point through which the datum plane will pass.

3. From the list of methods, select Use parameter, and click Apply.
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you to create the next datum. Click OK if you want to create only a single datum; click Apply if you want to create several pieces of

datum geometry before moving on to a new procedure.
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parameter from 0.0 to 1.0. You cannot change the direction of this arrow.

Figure 3-12  Create a datum point along the curved edge of the flange.
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the Axis datum type. Select the 2 points method, and click Apply.

ABAQUS/CAE highlights the points that can be used to create the datum axis.

7. Select the point at the center of the hole (created when you sketched the hole’s profile) and the datum point on
the curved edge.

ABAQUS/CAE displays a datum axis passing through the two points, as shown in Figure 3-13.

Figure 3-13  Create a datum axis defined by two datum points.

8. The final step is to create the datum plane normal to the datum axis. From the Create Datum dialog box, choose
the Plane datum type. Select the Point and normal method, and click OK.

9. Select the datum point on the curved edge as the point through which the datum plane will pass.
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10. Select the datum axis as the edge that will be normal to the datum plane.

ABAQUS/CAE creates the datum plane, as shown in Figure 3-14 and closes the Create Datum dialog box.

Figure 3-14  Create a datum plane normal to the datum axis.

Note the following key points:

• If a suitable sketch plane does not exist, you can use the Datum toolset to create one.

• The Datum toolset allows you to create datum points, axes, and planes.

• Click OK in a dialog box to perform the selected operation and to close the dialog box; click Apply to leave the
dialog box open while performing the selected operation. Click Cancel to close the dialog box without
performing an operation.

3.2.5  Sketching the lubrication hole

The next operation creates the lubrication hole on the flange by extruding a circle from the datum plane that you just
created. First, you need to create a datum point on the flange that indicates the center of the hole, as illustrated in
Figure 3-15.

Figure 3-15  A datum point indicates the center of the lubrication hole.

To create the datum point at the center of the lubrication hole:

1. From the main menu bar, select Tools->Datum.

10. Select the datum axis as the edge that will be normal to the datum plane.

ABAQUS/CAE creates the datum plane, as shown in Figure 3-14 and closes the Create Datum dialog box.

Figure 3-14  Create a datum plane normal to the datum axis.

Note the following key points:

• If a suitable sketch plane does not exist, you can use the Datum toolset to create one.

• The Datum toolset allows you to create datum points, axes, and planes.

• Click OK in a dialog box to perform the selected operation and to close the dialog box; click Apply to leave the
dialog box open while performing the selected operation. Click Cancel to close the dialog box without
performing an operation.

3.2.5  Sketching the lubrication hole

The next operation creates the lubrication hole on the flange by extruding a circle from the datum plane that you just
created. First, you need to create a datum point on the flange that indicates the center of the hole, as illustrated in
Figure 3-15.

Figure 3-15  A datum point indicates the center of the lubrication hole.

To create the datum point at the center of the lubrication hole:

1. From the main menu bar, select Tools->Datum.
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ABAQUS/CAE displays the Create Datum dialog box.

2. Create a datum point along the second curved edge of the flange. From the Create Datum dialog box, choose
the Point datum type.

3. From the list of methods, select Use parameter, and click Apply.

4. Select the second curved edge of the flange, as shown in Figure 3-16.

Figure 3-16  Select the second edge.

5. Note the direction of the arrow indicating an increasing edge parameter from 0.0 to 1.0. Enter a normalized
edge parameter of 0.75, and press [Enter].

ABAQUS/CAE creates a datum point along the selected edge.

6. From the list of methods, select Midway between 2 points, and click OK.

7. Select the datum point along the first curved edge.

8. Select the datum point along the second curved edge.

ABAQUS/CAE creates a datum point halfway across the flange and closes the Create Datum dialog box. This
exercise illustrates how you can use feature-based modeling to capture your design intent. The datum point is a
feature that ABAQUS/CAE defines to be midway between the datum points along the edges of the flange. As a
result, if you change the thickness of the flange, the lubrication hole remains in the center.

To sketch the lubrication hole:

1. From the main menu bar, select Shape->Cut->Extrude.

2. Click the boundary of the datum plane to select it as the plane on which to sketch.

3. Select the direction of the extruded cut to be into the part, and click OK.

4. Select the top rear edge of the cube as the edge that will appear vertical and on the right side of the sketch, as
shown in Figure 3-17.

Figure 3-17  Select the indicated edge to position the part correctly in the Sketcher grid.

ABAQUS/CAE displays the Create Datum dialog box.
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feature that ABAQUS/CAE defines to be midway between the datum points along the edges of the flange. As a
result, if you change the thickness of the flange, the lubrication hole remains in the center.

To sketch the lubrication hole:

1. From the main menu bar, select Shape->Cut->Extrude.

2. Click the boundary of the datum plane to select it as the plane on which to sketch.

3. Select the direction of the extruded cut to be into the part, and click OK.

4. Select the top rear edge of the cube as the edge that will appear vertical and on the right side of the sketch, as
shown in Figure 3-17.

Figure 3-17  Select the indicated edge to position the part correctly in the Sketcher grid.
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The Sketcher starts with the vertices, datums, and edges of the part projected onto the sketch plane as reference
geometry.

Tip:   If you are unsure of the relative orientation of the sketch plane and the part, use the view

manipulation tools to rotate and pan them. Use the reset view tool  to restore the original view.

5. From the Sketcher toolbox, select the circle tool .

6. Select the datum point on the center of the flange to indicate the center of the circle.

7. Move the cursor to (-0.01, 0.01), and click mouse button 1.

8. Create a dimension indicating the radius of the hole.

The radius of the circle is 0.004 m and should be changed to 0.003 m.

9. From the edit tools in the Sketcher toolbox, select the edit dimension value tool .

10. Select the radial dimension of the circle. In the text field that appears in the prompt area, type a new radius of
0.003, and press [Enter].

The radius of the circle changes.

11. Click mouse button 2 to exit the edit dimension value tool. Click mouse button 2 again to indicate that you have
finished sketching.

12. From the buttons in the prompt area, select Up to Face to define the extrusion distance.

ABAQUS/CAE exits the Sketcher and displays an isometric view of the part.

13. Select the cylindrical inner surface of the hole in the part to indicate the face to which to extrude, as illustrated
in Figure 3-18. (Because you can select at most only one face, ABAQUS/CAE does not ask you to indicate that
you have finished selecting.)

Figure 3-18  Select the face to which to extrude.

The Sketcher starts with the vertices, datums, and edges of the part projected onto the sketch plane as reference
geometry.

Tip:   If you are unsure of the relative orientation of the sketch plane and the part, use the view
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10. Select the radial dimension of the circle. In the text field that appears in the prompt area, type a new radius of
0.003, and press [Enter].

The radius of the circle changes.

11. Click mouse button 2 to exit the edit dimension value tool. Click mouse button 2 again to indicate that you have
finished sketching.

12. From the buttons in the prompt area, select Up to Face to define the extrusion distance.

ABAQUS/CAE exits the Sketcher and displays an isometric view of the part.

13. Select the cylindrical inner surface of the hole in the part to indicate the face to which to extrude, as illustrated
in Figure 3-18. (Because you can select at most only one face, ABAQUS/CAE does not ask you to indicate that
you have finished selecting.)
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ABAQUS/CAE immediately extrudes the sketch from the datum plane to the hole in the flange.

14. From the toolbar, select the shaded display tool , and use the rotation tool  to see how the part and its
features are oriented, as shown in Figure 3-19. (For clarity, the datum geometry has been removed from the
view in Figure 3-19 by selecting View->Part Display Options->Datum.)

Tip:  After you rotate the part, use the cycle views tool  to step through the previous views (up to a
maximum of eight) and to restore the original view.

Figure 3-19  Isometric view of the first hinge.

15. Now that you have created the first part of your model, it is a good idea to save your model in a model database:

a. From the main menu bar, select File->Save. The Save Model Database As dialog box appears.

b. Type a name for the new model database in the Selection field, and click OK. You do not need to
include the file extension; ABAQUS/CAE appends .cae automatically to the file name.

ABAQUS/CAE stores the model database in a new file and returns to the Part module. The name of
your model database appears in the main window title bar.

If you find you need to interrupt this tutorial, you can save the model database at any time and exit
ABAQUS/CAE. You can then start a new ABAQUS/CAE session and open the saved model database by
selecting Open Database-> from the Start Session dialog box. The model database will contain any parts,
materials, loads, etc. that you created, and you will be able to continue the tutorial.

Note the following key points:

ABAQUS/CAE immediately extrudes the sketch from the datum plane to the hole in the flange.

14. From the toolbar, select the shaded display tool , and use the rotation tool  to see how the part and its
features are oriented, as shown in Figure 3-19. (For clarity, the datum geometry has been removed from the
view in Figure 3-19 by selecting View->Part Display Options->Datum.)

Tip:  After you rotate the part, use the cycle views tool  to step through the previous views (up to a
maximum of eight) and to restore the original view.

Figure 3-19  Isometric view of the first hinge.

15. Now that you have created the first part of your model, it is a good idea to save your model in a model database:

a. From the main menu bar, select File->Save. The Save Model Database As dialog box appears.

b. Type a name for the new model database in the Selection field, and click OK. You do not need to
include the file extension; ABAQUS/CAE appends .cae automatically to the file name.

ABAQUS/CAE stores the model database in a new file and returns to the Part module. The name of
your model database appears in the main window title bar.

If you find you need to interrupt this tutorial, you can save the model database at any time and exit
ABAQUS/CAE. You can then start a new ABAQUS/CAE session and open the saved model database by
selecting Open Database-> from the Start Session dialog box. The model database will contain any parts,
materials, loads, etc. that you created, and you will be able to continue the tutorial.

Note the following key points:

A tutorial: Using additional techniques to create and analyze a  model

3-14



• If you rotate or pan the sketch, use the cycle view manipulation tool to restore the original view.

• Datum geometry that you create on a part can also be used by the Sketcher.

• You should save the model database at regular intervals.

3.3  Assigning section properties to the hinge part

The process of assigning section properties to a part is divided into three tasks:

• Creating a material.

• Creating a section that includes a reference to the material.

• Assigning the section to the part or to a region of the part.

You will use the Property module to perform all of these tasks.

3.3.1  Creating a material

You will create a material named Steel that has a Young’s modulus of 209 GPa and a Poisson’s ratio of 0.3.

To define the material:

1. In the Module list located under the toolbar, click Property to enter the Property module.

The cursor changes to an hourglass while the Property module loads.

2. From the main menu bar, select Material->Create to create a new material.

The Create Material dialog box appears.

3. In the Create Material dialog box, name the material Steel, and click Continue.

The material editor appears.

4. From the editor’s menu bar, select Mechanical->Elasticity->Elastic.

ABAQUS/CAE displays the Elastic data form.

5. In the respective fields in the Elastic data form, type a value of 209.E9 for Young’s modulus and a value of
0.3 for Poisson’s ratio.

6. Click OK to exit the material editor.

Note the following key points:

• You enter material data into tables in the material editor to define the material properties of your model.

• Creating a material in the Property module is equivalent to entering keywords into an ABAQUS/Standard or
ABAQUS/Explicit input file.

3.3.2  Defining a section

Next, you will create a section that includes a reference to the material Steel.

To define the section:

1. From the main menu bar, select Section->Create.

The Create Section dialog box appears.

2. In the Create Section dialog box:

• If you rotate or pan the sketch, use the cycle view manipulation tool to restore the original view.

• Datum geometry that you create on a part can also be used by the Sketcher.

• You should save the model database at regular intervals.

3.3  Assigning section properties to the hinge part

The process of assigning section properties to a part is divided into three tasks:

• Creating a material.

• Creating a section that includes a reference to the material.

• Assigning the section to the part or to a region of the part.

You will use the Property module to perform all of these tasks.

3.3.1  Creating a material

You will create a material named Steel that has a Young’s modulus of 209 GPa and a Poisson’s ratio of 0.3.

To define the material:

1. In the Module list located under the toolbar, click Property to enter the Property module.

The cursor changes to an hourglass while the Property module loads.

2. From the main menu bar, select Material->Create to create a new material.

The Create Material dialog box appears.

3. In the Create Material dialog box, name the material Steel, and click Continue.

The material editor appears.

4. From the editor’s menu bar, select Mechanical->Elasticity->Elastic.

ABAQUS/CAE displays the Elastic data form.

5. In the respective fields in the Elastic data form, type a value of 209.E9 for Young’s modulus and a value of
0.3 for Poisson’s ratio.

6. Click OK to exit the material editor.

Note the following key points:

• You enter material data into tables in the material editor to define the material properties of your model.

• Creating a material in the Property module is equivalent to entering keywords into an ABAQUS/Standard or
ABAQUS/Explicit input file.

3.3.2  Defining a section

Next, you will create a section that includes a reference to the material Steel.

To define the section:

1. From the main menu bar, select Section->Create.

The Create Section dialog box appears.

2. In the Create Section dialog box:
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a. Name the section SolidSection.

b. In the Category list, accept Solid as the default selection.

c. In the Type list, accept Homogeneous as the default selection, and click Continue.

The section editor appears.

3. In the editor:

a. Accept Steel as the material selection.

If you had defined other materials, you could click the arrow next to the Material text box to see a list
of available materials and to select the material of your choice.

b. Accept the default value for Plane stress/strain thickness, and click OK.

Note the following key points:

• You associate a section with materials that you have created.

• You can choose from all materials that have been defined for the model.

3.3.3  Assigning the section

You will use the Assign menu in the Property module to assign the section SolidSection to the hinge part.

To assign the section to the hinge part:

1. From the main menu bar, select Assign->Section.

2. Drag a rectangle around the hinge piece to select the entire part.

ABAQUS/CAE highlights all the regions of the part.

3. Click mouse button 2 to indicate that you have finished selecting the regions to be assigned the section.

The Assign Section dialog box appears containing a list of existing sections. SolidSection is selected by
default since there are no other sections currently defined.

4. In the Assign Section dialog box, accept the default selection of SolidSection, and click OK.

ABAQUS/CAE assigns the section to the part.

Note the following key points:

• By assigning a section to a region of a part, you associate a material with that region.

• You can choose from all solid sections that have been defined for the model.

3.4  Creating and modifying a second hinge piece

The model contains a second hinge piece similar to the first except that the lubrication hole is not present. You will
create a copy of the first hinge piece and delete the features that form the lubrication hole.

3.4.1  Copying the hinge

First you will create an exact copy of the hinge piece.

To copy the hinge:

1. Return to the Part module.

a. Name the section SolidSection.

b. In the Category list, accept Solid as the default selection.

c. In the Type list, accept Homogeneous as the default selection, and click Continue.

The section editor appears.

3. In the editor:

a. Accept Steel as the material selection.

If you had defined other materials, you could click the arrow next to the Material text box to see a list
of available materials and to select the material of your choice.

b. Accept the default value for Plane stress/strain thickness, and click OK.

Note the following key points:

• You associate a section with materials that you have created.

• You can choose from all materials that have been defined for the model.

3.3.3  Assigning the section

You will use the Assign menu in the Property module to assign the section SolidSection to the hinge part.

To assign the section to the hinge part:

1. From the main menu bar, select Assign->Section.

2. Drag a rectangle around the hinge piece to select the entire part.

ABAQUS/CAE highlights all the regions of the part.

3. Click mouse button 2 to indicate that you have finished selecting the regions to be assigned the section.

The Assign Section dialog box appears containing a list of existing sections. SolidSection is selected by
default since there are no other sections currently defined.

4. In the Assign Section dialog box, accept the default selection of SolidSection, and click OK.

ABAQUS/CAE assigns the section to the part.

Note the following key points:

• By assigning a section to a region of a part, you associate a material with that region.

• You can choose from all solid sections that have been defined for the model.

3.4  Creating and modifying a second hinge piece

The model contains a second hinge piece similar to the first except that the lubrication hole is not present. You will
create a copy of the first hinge piece and delete the features that form the lubrication hole.

3.4.1  Copying the hinge

First you will create an exact copy of the hinge piece.

To copy the hinge:

1. Return to the Part module.
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2. From the main menu, select Part->Copy->Hinge-hole.

ABAQUS/CAE displays the Copy Part dialog box.

3. In the text box in the Copy Part dialog box, type Hinge-solid, and click OK.

ABAQUS/CAE creates a copy of the hinge piece and names the copy Hinge-solid. The copy of the hinge piece
includes the section from the original hinge piece.

Note the following key point:

• When you copy a part, the copy contains all the features that defined the original part, as well as any sections
that were assigned to it.

3.4.2  Modifying the copy of the hinge

Now you will create a solid hinge piece by deleting the features that form the lubrication hole.

To modify the copy of the hinge:

1. In the Part list located below the toolbar, click Hinge-solid.

ABAQUS/CAE displays the retrieved part in the current viewport. Look at the viewport title bar to see which
part is being displayed.

2. From the main menu bar, select Feature->Delete.

3. From the toolbar across the top of the main ABAQUS/CAE window, select the wireframe display tool  so
that you can see the features more clearly.

4. Select the datum point on the edge of the flange, as shown in Figure 3-20.

Tip:  You may need to use the zoom  and magnify  tools to locate the datum point.

Figure 3-20  Delete the datum point and its children.

5. When you delete a selected feature, ABAQUS/CAE asks whether you also want to delete any features that
depend on the feature being deleted. The feature being deleted is called the ‘‘parent’’ feature, and its dependent
features are called ‘‘children.’’ ABAQUS/CAE highlights all the features that it will delete if the parent feature
is deleted. From the buttons in the prompt area, click Yes to delete the datum point and all its children.

ABAQUS/CAE deletes the datum point. Because they were dependent on the datum point, ABAQUS/CAE also

2. From the main menu, select Part->Copy->Hinge-hole.

ABAQUS/CAE displays the Copy Part dialog box.

3. In the text box in the Copy Part dialog box, type Hinge-solid, and click OK.

ABAQUS/CAE creates a copy of the hinge piece and names the copy Hinge-solid. The copy of the hinge piece
includes the section from the original hinge piece.

Note the following key point:

• When you copy a part, the copy contains all the features that defined the original part, as well as any sections
that were assigned to it.

3.4.2  Modifying the copy of the hinge

Now you will create a solid hinge piece by deleting the features that form the lubrication hole.

To modify the copy of the hinge:

1. In the Part list located below the toolbar, click Hinge-solid.

ABAQUS/CAE displays the retrieved part in the current viewport. Look at the viewport title bar to see which
part is being displayed.

2. From the main menu bar, select Feature->Delete.

3. From the toolbar across the top of the main ABAQUS/CAE window, select the wireframe display tool  so
that you can see the features more clearly.

4. Select the datum point on the edge of the flange, as shown in Figure 3-20.

Tip:  You may need to use the zoom  and magnify  tools to locate the datum point.

Figure 3-20  Delete the datum point and its children.

5. When you delete a selected feature, ABAQUS/CAE asks whether you also want to delete any features that
depend on the feature being deleted. The feature being deleted is called the ‘‘parent’’ feature, and its dependent
features are called ‘‘children.’’ ABAQUS/CAE highlights all the features that it will delete if the parent feature
is deleted. From the buttons in the prompt area, click Yes to delete the datum point and all its children.

ABAQUS/CAE deletes the datum point. Because they were dependent on the datum point, ABAQUS/CAE also
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deletes the datum axis, the datum plane, and the lubrication hole.

Important:  You cannot recover deleted features; however, you can temporarily remove a feature by suppressing it using the Feature

Manipulation toolset.

Note the following key point:

• When you delete a feature from a part, ABAQUS/CAE also deletes any features that depend on the feature
being deleted. These dependent features are called children.

3.5  Creating the pin

The final assembly consists of instances of the two hinge pieces that are free to rotate about a pin. You will model
the pin as a three-dimensional, revolved analytical rigid surface. First you create the pin and assign the rigid body
reference point; then you constrain the pin by applying constraints to this rigid body reference point.

3.5.1  Creating the pin

You use the Part module to create the pin--a three-dimensional, revolved analytical rigid surface.

To create the pin:

1. From the main menu bar, select Part->Create to create a new part.

The Create Part dialog box appears.

2. Name the part Pin. Choose a three-dimensional body as before, but change the type to Analytical rigid and the
base feature shape to Revolved shell.

3. Accept the approximate size of 0.2, and click Continue.

The Sketcher starts and displays the axis of revolution as a purple dashed line; your sketch cannot cross this
axis.

4. From the Sketcher toolbox, select the connected lines tool . Sketch a line to the right of the axis running
from (0.010, 0.030) to (0.010, -0.030).

5. Dimension the horizontal distance from the line to the axis, and change the distance to 0.012. When you
modify the dimension, you must select the vertices at each end of the line to move. (Use [Shift]+[Click] to
select both vertices.) The sketch and the resulting shaded part are shown in Figure 3-21.

Figure 3-21  Create the pin by revolving an analytical rigid surface about an axis.

6. Click mouse button 2 to exit the edit dimension value tool, and click mouse button 2 again to exit the Sketcher.

ABAQUS/CAE displays the revolved, analytical rigid surface. Note that silhouette edges appear in gray
indicating the curved face of the pin.
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ABAQUS/CAE displays the revolved, analytical rigid surface. Note that silhouette edges appear in gray
indicating the curved face of the pin.
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Note the following key points:

• When you create a part, you can create a deformable part, a discrete rigid surface, or an analytical rigid surface.
You cannot subsequently change the type of the part.

• When you sketch the profile of an axisymmetric part, the axis of symmetry appears as a construction line. Your
sketch cannot cross the axis of symmetry.

3.5.2  Assigning the rigid body reference point

You need to assign a rigid body reference point to the pin. Because you will not assign mass or rotary inertia to the
pin, the rigid body reference point can be placed anywhere in the viewport. You use the Load module to apply
constraints to the reference point or to define its motion. Motion or constraints that you apply to the rigid body
reference point are applied to the entire rigid surface.

You can either select the reference point from the part in the viewport, or you can enter its coordinates. For the
tutorial you will select the reference point from the viewport, as shown in Figure 3-22.

Figure 3-22  Create a rigid body reference point on the pin.

To assign the reference point:

1. From the main menu bar, select Part->Reference Point.

2. Select one of the vertices on the circumference of the pin.

ABAQUS/CAE labels the vertex Ref Pt to indicate that the reference point has been assigned to it.

Note the following key points:

• When you create a rigid surface, you must assign a rigid body reference point to it.

• You can click the part to select the reference point, or you can enter its coordinates.

3.6  Assembling the model

You use the Assembly module to create instances of your parts. A part instance can be thought of as a representation
of the original part; an instance is not a copy of a part. You can then position these part instances in a global
coordinate system to create the assembly.

An instance maintains its association with the original part. If the geometry of a part changes, ABAQUS/CAE
automatically updates all instances of the part to reflect these changes. You cannot edit the geometry of a part
instance directly. The assembly can contain multiple instances of a single part; for example, a rivet that is used

Note the following key points:

• When you create a part, you can create a deformable part, a discrete rigid surface, or an analytical rigid surface.
You cannot subsequently change the type of the part.

• When you sketch the profile of an axisymmetric part, the axis of symmetry appears as a construction line. Your
sketch cannot cross the axis of symmetry.

3.5.2  Assigning the rigid body reference point

You need to assign a rigid body reference point to the pin. Because you will not assign mass or rotary inertia to the
pin, the rigid body reference point can be placed anywhere in the viewport. You use the Load module to apply
constraints to the reference point or to define its motion. Motion or constraints that you apply to the rigid body
reference point are applied to the entire rigid surface.

You can either select the reference point from the part in the viewport, or you can enter its coordinates. For the
tutorial you will select the reference point from the viewport, as shown in Figure 3-22.

Figure 3-22  Create a rigid body reference point on the pin.

To assign the reference point:

1. From the main menu bar, select Part->Reference Point.

2. Select one of the vertices on the circumference of the pin.

ABAQUS/CAE labels the vertex Ref Pt to indicate that the reference point has been assigned to it.

Note the following key points:

• When you create a rigid surface, you must assign a rigid body reference point to it.

• You can click the part to select the reference point, or you can enter its coordinates.

3.6  Assembling the model

You use the Assembly module to create instances of your parts. A part instance can be thought of as a representation
of the original part; an instance is not a copy of a part. You can then position these part instances in a global
coordinate system to create the assembly.

An instance maintains its association with the original part. If the geometry of a part changes, ABAQUS/CAE
automatically updates all instances of the part to reflect these changes. You cannot edit the geometry of a part
instance directly. The assembly can contain multiple instances of a single part; for example, a rivet that is used

A tutorial: Using additional techniques to create and analyze a  model

3-19



repeatedly in a sheet metal assembly.

When you create a part instance, ABAQUS/CAE positions it so that the origin of the sketch that defined the base
feature overlays the origin of the assembly’s global coordinate system. In addition, the sketch plane is aligned with
the X-Y plane of the global coordinate system.

When you create the first part instance, the Assembly module displays a graphic indicating the origin and the
orientation of the global coordinate system. You can use this graphic to help you decide how to position a selected
instance relative to the global coordinate system. For the tutorial you will keep the hinge with the lubrication hole
fixed and move the second hinge and the pin relative to it.

3.6.1  Creating instances of your parts

First, you need to create the following instances:

• An instance of the hinge piece with the lubrication hole--Hinge-hole.

• An instance of the hinge piece with the lubrication hole removed--Hinge-solid.

• An instance of the pin--Pin.

To create an instance of the hinge piece with the lubrication hole:

1. In the Module list located under the toolbar, click Assembly to enter the Assembly module.

The cursor changes to an hourglass while the Assembly module loads.

2. From the main menu bar, select Instance->Create.

The Create Instance dialog box appears containing a list of all the parts in the current model--the two hinge
pieces and the pin in this example.

3. In the dialog box, select Hinge-hole.

ABAQUS/CAE displays a temporary image of the selected part.

4. In the dialog box, click Apply.

ABAQUS/CAE creates an instance of the hinge piece and displays a graphic indicating the origin and
orientation of the global coordinate system. ABAQUS/CAE names the instance Hinge-hole-1 to indicate
that it is the first instance of a part called Hinge-hole.

Note:  The default position of a part instance is such that the origin and the X- and Y-axes of the sketch of the base feature align with

the origin and the X- and Y-axes of the global coordinate system. For example, the base feature of the hinge piece is the original cube

you created. ABAQUS/CAE positions instances of the hinge piece so that the origin of the cube sketch is located at the origin of the

global coordinate system, and the X- and Y-axes align.

Note the following key points:

• The assembly is created using instances of your parts.

• When you create a part instance, the default position is based on the sketch of the base feature.

• A graphic indicates the origin and the orientation of the global coordinate system in the Assembly module.

3.6.2  Creating an instance of the solid hinge piece

You will now create an instance of the solid hinge piece. To separate the solid hinge piece from the instance of the
hinge piece with the lubrication hole, you ask ABAQUS/CAE to offset the new instance along the X-axis.

To create an instance of the solid hinge piece:

repeatedly in a sheet metal assembly.

When you create a part instance, ABAQUS/CAE positions it so that the origin of the sketch that defined the base
feature overlays the origin of the assembly’s global coordinate system. In addition, the sketch plane is aligned with
the X-Y plane of the global coordinate system.

When you create the first part instance, the Assembly module displays a graphic indicating the origin and the
orientation of the global coordinate system. You can use this graphic to help you decide how to position a selected
instance relative to the global coordinate system. For the tutorial you will keep the hinge with the lubrication hole
fixed and move the second hinge and the pin relative to it.

3.6.1  Creating instances of your parts

First, you need to create the following instances:

• An instance of the hinge piece with the lubrication hole--Hinge-hole.

• An instance of the hinge piece with the lubrication hole removed--Hinge-solid.

• An instance of the pin--Pin.

To create an instance of the hinge piece with the lubrication hole:

1. In the Module list located under the toolbar, click Assembly to enter the Assembly module.

The cursor changes to an hourglass while the Assembly module loads.

2. From the main menu bar, select Instance->Create.

The Create Instance dialog box appears containing a list of all the parts in the current model--the two hinge
pieces and the pin in this example.

3. In the dialog box, select Hinge-hole.

ABAQUS/CAE displays a temporary image of the selected part.

4. In the dialog box, click Apply.

ABAQUS/CAE creates an instance of the hinge piece and displays a graphic indicating the origin and
orientation of the global coordinate system. ABAQUS/CAE names the instance Hinge-hole-1 to indicate
that it is the first instance of a part called Hinge-hole.

Note:  The default position of a part instance is such that the origin and the X- and Y-axes of the sketch of the base feature align with

the origin and the X- and Y-axes of the global coordinate system. For example, the base feature of the hinge piece is the original cube

you created. ABAQUS/CAE positions instances of the hinge piece so that the origin of the cube sketch is located at the origin of the

global coordinate system, and the X- and Y-axes align.

Note the following key points:

• The assembly is created using instances of your parts.

• When you create a part instance, the default position is based on the sketch of the base feature.

• A graphic indicates the origin and the orientation of the global coordinate system in the Assembly module.

3.6.2  Creating an instance of the solid hinge piece

You will now create an instance of the solid hinge piece. To separate the solid hinge piece from the instance of the
hinge piece with the lubrication hole, you ask ABAQUS/CAE to offset the new instance along the X-axis.

To create an instance of the solid hinge piece:
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1. From the Create Instance dialog box, toggle on Auto-offset from other instances.

The auto-offset function prevents new part instances from overlapping existing instances.

2. From the Create Instance dialog box, select Hinge-solid and click OK.

ABAQUS/CAE closes the dialog box, creates the new instance, and applies an offset along the X-axis that
separates the two hinges, as shown in Figure 3-23. (For clarity the datum geometry has been removed from the
shaded view in Figure 3-23 and subsequent figures by selecting View->Assembly Display Options->Datum.)

Figure 3-23  Create an instance of each hinge piece, and apply an offset to position them in the viewport.

Note the following key point:

• When you create an instance, you can ask ABAQUS/CAE to offset the new instance along the X-axis so that it
does not overlap any existing instances.

3.6.3  Positioning the solid hinge piece

In addition to the simple translate and rotate procedures, the Assembly module provides a set of tools that allow you
to position a selected part instance by defining the relationship between selected faces or edges. You can select a
face (or an edge) of the instance to move, called the movable part instance, and a face (or an edge) of the instance
that remains fixed, called the fixed part instance, and choose one of the following position constraints:

Parallel Face

The movable instance moves until the two selected faces are parallel.

Face to Face

The movable instance moves until the two selected faces are parallel and a specified clearance from each
other.

Parallel Edge

The movable instance moves until the two selected edges are parallel.

Edge to Edge

The movable instance moves until the two selected edges are colinear or a specified distance from each
other.

1. From the Create Instance dialog box, toggle on Auto-offset from other instances.

The auto-offset function prevents new part instances from overlapping existing instances.

2. From the Create Instance dialog box, select Hinge-solid and click OK.

ABAQUS/CAE closes the dialog box, creates the new instance, and applies an offset along the X-axis that
separates the two hinges, as shown in Figure 3-23. (For clarity the datum geometry has been removed from the
shaded view in Figure 3-23 and subsequent figures by selecting View->Assembly Display Options->Datum.)

Figure 3-23  Create an instance of each hinge piece, and apply an offset to position them in the viewport.

Note the following key point:

• When you create an instance, you can ask ABAQUS/CAE to offset the new instance along the X-axis so that it
does not overlap any existing instances.

3.6.3  Positioning the solid hinge piece

In addition to the simple translate and rotate procedures, the Assembly module provides a set of tools that allow you
to position a selected part instance by defining the relationship between selected faces or edges. You can select a
face (or an edge) of the instance to move, called the movable part instance, and a face (or an edge) of the instance
that remains fixed, called the fixed part instance, and choose one of the following position constraints:

Parallel Face

The movable instance moves until the two selected faces are parallel.

Face to Face

The movable instance moves until the two selected faces are parallel and a specified clearance from each
other.

Parallel Edge

The movable instance moves until the two selected edges are parallel.

Edge to Edge

The movable instance moves until the two selected edges are colinear or a specified distance from each
other.
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Coaxial

The movable instance moves until the two selected faces are coaxial.

Contact

The movable instance moves in the direction of a selected vector until the two selected faces come within
a specified distance of each other.

ABAQUS/CAE stores position constraints as features of the assembly, and they can be edited, deleted, and
suppressed. In contrast, translations and rotations are not stored and do not appear in the list of features. Although
position constraints are stored as features, they have no knowledge of each other; as a consequence, a new position
constraint may override a previous position constraint.

In this example you will move the solid hinge piece while the hinge piece with the lubrication hole will remain fixed.
You will apply three types of position constraints to position the two hinge pieces correctly.

To position the solid hinge piece:

1. First, constrain the solid hinge piece so that the two flanges face each other. From the main menu bar, select
Constraint->Face to Face.

2. From the movable part instance, select the face of the solid hinge piece shown in Figure 3-24.

Figure 3-24  Select a face on the movable part instance.

3. From the fixed part instance, select the face of the hinge piece with the lubrication hole shown in Figure 3-25.
ABAQUS/CAE highlights the face on the movable part instance in red and the face on the fixed part instance in
magenta.

Figure 3-25  Select a face on the fixed instance.

Coaxial

The movable instance moves until the two selected faces are coaxial.

Contact

The movable instance moves in the direction of a selected vector until the two selected faces come within
a specified distance of each other.

ABAQUS/CAE stores position constraints as features of the assembly, and they can be edited, deleted, and
suppressed. In contrast, translations and rotations are not stored and do not appear in the list of features. Although
position constraints are stored as features, they have no knowledge of each other; as a consequence, a new position
constraint may override a previous position constraint.

In this example you will move the solid hinge piece while the hinge piece with the lubrication hole will remain fixed.
You will apply three types of position constraints to position the two hinge pieces correctly.

To position the solid hinge piece:

1. First, constrain the solid hinge piece so that the two flanges face each other. From the main menu bar, select
Constraint->Face to Face.

2. From the movable part instance, select the face of the solid hinge piece shown in Figure 3-24.

Figure 3-24  Select a face on the movable part instance.

3. From the fixed part instance, select the face of the hinge piece with the lubrication hole shown in Figure 3-25.
ABAQUS/CAE highlights the face on the movable part instance in red and the face on the fixed part instance in
magenta.

Figure 3-25  Select a face on the fixed instance.
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ABAQUS/CAE displays red arrows on each selected face; the movable instance will be positioned so that the
arrows point in the same direction. You can change the direction of the arrow on the movable instance if
necessary.

4. From the prompt area, click Flip to change the direction of the arrow. Click OK when the arrows point toward
each other.

5. In the text box that appears in the prompt area, type the clearance (0.04) that will remain between the two parts,
as measured along the normal to the selected face of the fixed part, and press [Enter].

ABAQUS/CAE rotates the solid hinge piece so that the two selected faces are parallel to each other and 0.04
meters apart, as shown in Figure 3-26.

Figure 3-26  Position 1: Constrain the flange of the solid hinge piece to face the flange of the hinge piece with

the lubrication hole.

The two pieces overlap because the position of the solid hinge piece is not fully determined by the position
constraint you have applied. You will need to apply two more position constraints to obtain the desired
position.

6. Next, align the two flange holes. From the main menu bar, select Constraint->Coaxial.

ABAQUS/CAE displays red arrows on each selected face; the movable instance will be positioned so that the
arrows point in the same direction. You can change the direction of the arrow on the movable instance if
necessary.

4. From the prompt area, click Flip to change the direction of the arrow. Click OK when the arrows point toward
each other.

5. In the text box that appears in the prompt area, type the clearance (0.04) that will remain between the two parts,
as measured along the normal to the selected face of the fixed part, and press [Enter].

ABAQUS/CAE rotates the solid hinge piece so that the two selected faces are parallel to each other and 0.04
meters apart, as shown in Figure 3-26.

Figure 3-26  Position 1: Constrain the flange of the solid hinge piece to face the flange of the hinge piece with

the lubrication hole.

The two pieces overlap because the position of the solid hinge piece is not fully determined by the position
constraint you have applied. You will need to apply two more position constraints to obtain the desired
position.

6. Next, align the two flange holes. From the main menu bar, select Constraint->Coaxial.
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7. Select the flange hole on the solid hinge piece, as shown in Figure 3-27. (You may find it helpful to display the
wireframe view of the two pieces.)

Figure 3-27  Select a cylindrical face on the movable instance.

8. Select the flange hole on the hinge piece with the lubrication hole, as shown in Figure 3-28.

Figure 3-28  Select a cylindrical face on the fixed instance.

ABAQUS/CAE displays red arrows on each selected face.

9. From the prompt area, click Flip to change the direction of the arrow on the movable part instance. Click OK
when the arrow points downward.

ABAQUS/CAE positions the two hinge pieces so that the two flange holes are coaxial.

7. Select the flange hole on the solid hinge piece, as shown in Figure 3-27. (You may find it helpful to display the
wireframe view of the two pieces.)

Figure 3-27  Select a cylindrical face on the movable instance.

8. Select the flange hole on the hinge piece with the lubrication hole, as shown in Figure 3-28.

Figure 3-28  Select a cylindrical face on the fixed instance.

ABAQUS/CAE displays red arrows on each selected face.

9. From the prompt area, click Flip to change the direction of the arrow on the movable part instance. Click OK
when the arrow points downward.

ABAQUS/CAE positions the two hinge pieces so that the two flange holes are coaxial.
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10. Use the rotate tool  to look at the top view of the two pieces. Notice that the two flanges are now
overlapping, as shown in Figure 3-29.

Figure 3-29  Position 2: Constrain the two flange holes to lie along the same axis.

11. Finally, add a constraint to eliminate the overlap between the two flanges. From the main menu bar, select
Constraint->Edge to Edge.

12. Select the straight edge on the solid hinge piece shown in Figure 3-30.

Figure 3-30  Select a straight edge on the movable instance.

10. Use the rotate tool  to look at the top view of the two pieces. Notice that the two flanges are now
overlapping, as shown in Figure 3-29.

Figure 3-29  Position 2: Constrain the two flange holes to lie along the same axis.

11. Finally, add a constraint to eliminate the overlap between the two flanges. From the main menu bar, select
Constraint->Edge to Edge.

12. Select the straight edge on the solid hinge piece shown in Figure 3-30.

Figure 3-30  Select a straight edge on the movable instance.
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13. Select the corresponding edge of the hinge piece with the lubrication hole, as shown in Figure 3-31.

Figure 3-31  Select a straight edge on the fixed instance.

ABAQUS/CAE displays red arrows on each selected face.

14. From the prompt area, click Flip to change the direction of the arrow. Click OK when the arrows point in the
same direction.

ABAQUS/CAE positions the two hinge pieces so that the two selected edges are colinear, as shown in Figure
3-32.

13. Select the corresponding edge of the hinge piece with the lubrication hole, as shown in Figure 3-31.

Figure 3-31  Select a straight edge on the fixed instance.

ABAQUS/CAE displays red arrows on each selected face.

14. From the prompt area, click Flip to change the direction of the arrow. Click OK when the arrows point in the
same direction.

ABAQUS/CAE positions the two hinge pieces so that the two selected edges are colinear, as shown in Figure
3-32.
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Figure 3-32  Final position: Constrain an edge of each hinge piece to lie along the same line.

Note the following key points:

• You position part instances in the Assembly module using a sequence of constraint operations.

• Constraint operations position one part instance relative to another.

3.6.4  Creating and positioning an instance of the pin

You will now create an instance of the pin and position it symmetrically in the flange holes using constraints and
translation vectors. To define the translation vector, you can select vertices from the assembly or you can enter the
coordinates. You can determine the translation vector using the Query tool.

To position the pin:

1. From the main menu bar, select Instance->Create.

2. From the Create Instance dialog box, toggle off Auto-offset from other instances and create an instance of
the pin.

3. Constrain the pin to lie along the same axis as the two flange holes. Use the Constraint->Coaxial menu as you
did when you aligned the two flange holes in the previous section. (You can select either of the flange holes as
the cylindrical surface of the fixed instance, and the direction of the arrows is not important.)

ABAQUS/CAE will position the pin as shown in Figure 3-33.

Figure 3-33  Align the pin to be coaxial with the two flange holes.

Figure 3-32  Final position: Constrain an edge of each hinge piece to lie along the same line.

Note the following key points:

• You position part instances in the Assembly module using a sequence of constraint operations.

• Constraint operations position one part instance relative to another.

3.6.4  Creating and positioning an instance of the pin

You will now create an instance of the pin and position it symmetrically in the flange holes using constraints and
translation vectors. To define the translation vector, you can select vertices from the assembly or you can enter the
coordinates. You can determine the translation vector using the Query tool.

To position the pin:

1. From the main menu bar, select Instance->Create.

2. From the Create Instance dialog box, toggle off Auto-offset from other instances and create an instance of
the pin.

3. Constrain the pin to lie along the same axis as the two flange holes. Use the Constraint->Coaxial menu as you
did when you aligned the two flange holes in the previous section. (You can select either of the flange holes as
the cylindrical surface of the fixed instance, and the direction of the arrows is not important.)

ABAQUS/CAE will position the pin as shown in Figure 3-33.

Figure 3-33  Align the pin to be coaxial with the two flange holes.
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4. From the main menu bar, select Tools->Query.

The Query dialog box appears.

5. Select Distance from the list of General Queries, and click OK.

6. The Distance query allows you measure the X-, Y-, and Z-components of the vector connecting two selected
points. You need to determine the distance between the end of the pin and the hinge containing the lubrication
hole; the two points to select are illustrated in Figure 3-34.

Figure 3-34  Determining the position of the pin.

a. To define one end of the vector, select a point on the circumference of the hole in the flange
containing the lubrication hole.

b. To define the other end of the vector, select the vertex on the pin that is inside the hinge containing
the lubrication hole.

ABAQUS/CAE displays the vector distance between the two selected points along with the X-, Y-,
and Z-components of the vector in the message area. You will translate the pin along the Z-axis; the
Z-component of the distance is 0.01 meters. You want to position the pin symmetrically between the
hinges, so you will translate it 0.02 meters.

7. From the main menu bar, select Instance->Translate.

8. Select the pin as the part instance to move.

9. ABAQUS/CAE warns you that translating this part may break the coaxial position constraint that you have
applied to it. Click Yes to continue, since translation in the Z-direction only will not break the position
constraint.

10. In the text boxes in the prompt area, enter a start point for the translation vector of 0,0,0 and an end point of

4. From the main menu bar, select Tools->Query.

The Query dialog box appears.

5. Select Distance from the list of General Queries, and click OK.

6. The Distance query allows you measure the X-, Y-, and Z-components of the vector connecting two selected
points. You need to determine the distance between the end of the pin and the hinge containing the lubrication
hole; the two points to select are illustrated in Figure 3-34.

Figure 3-34  Determining the position of the pin.

a. To define one end of the vector, select a point on the circumference of the hole in the flange
containing the lubrication hole.

b. To define the other end of the vector, select the vertex on the pin that is inside the hinge containing
the lubrication hole.

ABAQUS/CAE displays the vector distance between the two selected points along with the X-, Y-,
and Z-components of the vector in the message area. You will translate the pin along the Z-axis; the
Z-component of the distance is 0.01 meters. You want to position the pin symmetrically between the
hinges, so you will translate it 0.02 meters.

7. From the main menu bar, select Instance->Translate.

8. Select the pin as the part instance to move.

9. ABAQUS/CAE warns you that translating this part may break the coaxial position constraint that you have
applied to it. Click Yes to continue, since translation in the Z-direction only will not break the position
constraint.

10. In the text boxes in the prompt area, enter a start point for the translation vector of 0,0,0 and an end point of
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0,0,0.02.

ABAQUS/CAE translates the pin a distance of 0.02 along the Z-axis and displays a temporary image of the new
position of the pin.

Note:  If the position of a temporary image (colored red) is not correct, you can use the buttons in the prompt area to correct the

problem. Click either the cancel button ( ) to cancel the procedure or the go back button ( ) to step back though the procedure.

11. From the prompt area, click OK.

The finished assembly is shown in Figure 3-35.

Figure 3-35  Shaded view of the finished assembly.

3.7  Defining analysis steps

Before you apply loads or boundary conditions to the model or define contact within the model, you must define the
different steps in the analysis. Once the steps are created, you can specify in which steps loads, boundary conditions,
and interactions should be applied.

When you create a step, ABAQUS/CAE selects a default set of output variables corresponding to the analysis
procedure and selects a default rate at which the variables are written to the output database. In this tutorial you will
edit the default output frequency for the first step and edit the list of default output variables for the second step.

3.7.1  Creating the analysis steps

The analysis that you perform on the hinge model will consist of an initial step and two general analysis steps:

• In the initial step you apply boundary conditions to regions of the model and define contact between regions of
the model.

• In the first general analysis step you allow contact to become established.

• In the second general analysis step you modify two of the boundary conditions applied to the model and apply a
pressure load to one of the hinge pieces.

ABAQUS/CAE creates the initial step by default, but you must create the two analysis steps.

To create the analysis steps:

1. In the Module list located under the toolbar, click Step to enter the Step module.

The cursor changes to an hourglass while the Step module loads.

2. From the main menu bar, select Step->Manager.

ABAQUS/CAE displays the Step Manager. The initial step created by default is listed in this dialog box.

0,0,0.02.

ABAQUS/CAE translates the pin a distance of 0.02 along the Z-axis and displays a temporary image of the new
position of the pin.

Note:  If the position of a temporary image (colored red) is not correct, you can use the buttons in the prompt area to correct the

problem. Click either the cancel button ( ) to cancel the procedure or the go back button ( ) to step back though the procedure.

11. From the prompt area, click OK.

The finished assembly is shown in Figure 3-35.

Figure 3-35  Shaded view of the finished assembly.

3.7  Defining analysis steps

Before you apply loads or boundary conditions to the model or define contact within the model, you must define the
different steps in the analysis. Once the steps are created, you can specify in which steps loads, boundary conditions,
and interactions should be applied.

When you create a step, ABAQUS/CAE selects a default set of output variables corresponding to the analysis
procedure and selects a default rate at which the variables are written to the output database. In this tutorial you will
edit the default output frequency for the first step and edit the list of default output variables for the second step.

3.7.1  Creating the analysis steps

The analysis that you perform on the hinge model will consist of an initial step and two general analysis steps:

• In the initial step you apply boundary conditions to regions of the model and define contact between regions of
the model.

• In the first general analysis step you allow contact to become established.

• In the second general analysis step you modify two of the boundary conditions applied to the model and apply a
pressure load to one of the hinge pieces.

ABAQUS/CAE creates the initial step by default, but you must create the two analysis steps.

To create the analysis steps:

1. In the Module list located under the toolbar, click Step to enter the Step module.

The cursor changes to an hourglass while the Step module loads.

2. From the main menu bar, select Step->Manager.

ABAQUS/CAE displays the Step Manager. The initial step created by default is listed in this dialog box.
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3. From the lower-left corner of the Step Manager, click Create.

The Create Step dialog box appears.

4. In the Create Step dialog box:

a. Name the step Contact.

b. Accept the default procedure type (Static, General), and click Continue.

The step editor appears.

5. In the Description field, type Establish contact.

6. Click the Incrementation tab, and delete the value of 1 that appears in the Initial text field. Type a value of
0.1 for the initial increment size.

7. Click OK to create the step and to exit the editor.

The Contact step appears in the Step Manager.

8. Use the same technique to create a second general, static step named Load. Enter Apply load in the
description field and an initial increment size of 0.1.

The Load step appears in the Step Manager.

9. Click Dismiss to close the manager.

Note the following key points:

• ABAQUS/CAE creates the initial step by default.

• You create analysis steps yourself and use the step editor to control the time incrementation during the step.

• Managers are available throughout ABAQUS/CAE. You use managers to display a list of the entities you have
defined--steps in the above example--and to help you perform repeated operations.

3.7.2  Requesting output

You use field output requests to request output of variables that should be written at relatively low frequencies to the
output database from the entire model or from a large portion of the model. Field output is used to generate
deformed shape plots, contour plots, and animations from your analysis results. ABAQUS/CAE writes every
component of the variables to the output database at the selected frequency.

You use history output requests to request output of variables that should be written to the output database at a high
frequency from a small portion of the model; for example, the displacement of a single node. History output is used
to generate X-Y plots and data reports from your analysis results. When you create a history output request, you must
select the individual components of the variables that will be written to the output database.

The default field output variables for the Contact and Load steps include the following:

• S (Stress components)

• PE (Plastic strain components)

• PEEQ (Equivalent plastic strain)

• PEMAG (Plastic strain magnitude)

• LE (Translations and rotations)

• U (Translations and rotations)

3. From the lower-left corner of the Step Manager, click Create.

The Create Step dialog box appears.

4. In the Create Step dialog box:

a. Name the step Contact.

b. Accept the default procedure type (Static, General), and click Continue.

The step editor appears.

5. In the Description field, type Establish contact.

6. Click the Incrementation tab, and delete the value of 1 that appears in the Initial text field. Type a value of
0.1 for the initial increment size.

7. Click OK to create the step and to exit the editor.

The Contact step appears in the Step Manager.

8. Use the same technique to create a second general, static step named Load. Enter Apply load in the
description field and an initial increment size of 0.1.

The Load step appears in the Step Manager.

9. Click Dismiss to close the manager.

Note the following key points:

• ABAQUS/CAE creates the initial step by default.

• You create analysis steps yourself and use the step editor to control the time incrementation during the step.

• Managers are available throughout ABAQUS/CAE. You use managers to display a list of the entities you have
defined--steps in the above example--and to help you perform repeated operations.

3.7.2  Requesting output

You use field output requests to request output of variables that should be written at relatively low frequencies to the
output database from the entire model or from a large portion of the model. Field output is used to generate
deformed shape plots, contour plots, and animations from your analysis results. ABAQUS/CAE writes every
component of the variables to the output database at the selected frequency.

You use history output requests to request output of variables that should be written to the output database at a high
frequency from a small portion of the model; for example, the displacement of a single node. History output is used
to generate X-Y plots and data reports from your analysis results. When you create a history output request, you must
select the individual components of the variables that will be written to the output database.

The default field output variables for the Contact and Load steps include the following:

• S (Stress components)

• PE (Plastic strain components)

• PEEQ (Equivalent plastic strain)

• PEMAG (Plastic strain magnitude)

• LE (Translations and rotations)

• U (Translations and rotations)
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• RF (Reaction forces and moments)

• CF (Concentrated forces and moments)

• CSTRESS (Contact stresses)

• CDISP (Contact displacements)

By default, ABAQUS/CAE writes the default field output variables from a static, general procedure to the output
database after every increment of a step. In the following procedure you will delete the request for CDISP during the
Load step, since it is not needed for postprocessing. In addition, you will change the output frequency during the
Contact step so that data are written to the output database once--at the last increment of the step.

To edit an output request and to specify the output frequency during the Load step:

1. From the main menu bar, select Output->Field Output Requests->Manager.

The Field Output Requests Manager dialog box appears. The Field Output Requests Manager is different
from the Step Manager that you used to create the steps. The Step Manager is a basic manager. The Field
Output Requests Manager is a step-dependent manager. In contrast to a basic manager, the types of objects
that appear in step-dependent managers are those that you can create, modify, and deactivate in particular
analysis steps. Step-dependent managers display information concerning the history of each object listed in the
manager. In this example ABAQUS/CAE named the default field output request that you created in the Contact
step F-Output-1. In addition ABAQUS/CAE propagated the output request into the Load step. For more
information, see ‘‘Managing objects,’’ Section 6.5.

2. From the Field Output Requests Manager, select the F-Output-1 output request in the Load step. From the
buttons on the right side of the manager, click Edit.

The Edit Field Output Request editor appears for the Load step.

3. From the list of output categories, click the arrow to the left of Contact.

A list of the contact output variables available appears along with a description of each.

4. Click the check box next to CDISP to deselect this variable for output.

The check box next to Contact changes to half-highlighted to indicate that not all variables in this category will
be output. The Edit Field Output Request editor also indicates the following:

• Output will be generated for the whole model.

• Output will be generated at default section points.

• Output will be saved after every increment.

5.  Click OK to modify the output request.

In the Field Output Requests Manager the status of the output request changes to Modified for the Load step.

6. From the Field Output Requests Manager, select the F-Output-1 output request in the Contact step and click
Edit.

The Edit Field Output Request editor appears for the Contact step.

7. Near the bottom of the editor, toggle on The last increment to generate output only during the last increment of
the step.

8.  Click OK to modify the output request.

9. At the bottom of the Field Output Requests Manager, click Dismiss to close the dialog box.

• RF (Reaction forces and moments)

• CF (Concentrated forces and moments)

• CSTRESS (Contact stresses)

• CDISP (Contact displacements)

By default, ABAQUS/CAE writes the default field output variables from a static, general procedure to the output
database after every increment of a step. In the following procedure you will delete the request for CDISP during the
Load step, since it is not needed for postprocessing. In addition, you will change the output frequency during the
Contact step so that data are written to the output database once--at the last increment of the step.

To edit an output request and to specify the output frequency during the Load step:

1. From the main menu bar, select Output->Field Output Requests->Manager.

The Field Output Requests Manager dialog box appears. The Field Output Requests Manager is different
from the Step Manager that you used to create the steps. The Step Manager is a basic manager. The Field
Output Requests Manager is a step-dependent manager. In contrast to a basic manager, the types of objects
that appear in step-dependent managers are those that you can create, modify, and deactivate in particular
analysis steps. Step-dependent managers display information concerning the history of each object listed in the
manager. In this example ABAQUS/CAE named the default field output request that you created in the Contact
step F-Output-1. In addition ABAQUS/CAE propagated the output request into the Load step. For more
information, see ‘‘Managing objects,’’ Section 6.5.

2. From the Field Output Requests Manager, select the F-Output-1 output request in the Load step. From the
buttons on the right side of the manager, click Edit.

The Edit Field Output Request editor appears for the Load step.

3. From the list of output categories, click the arrow to the left of Contact.

A list of the contact output variables available appears along with a description of each.

4. Click the check box next to CDISP to deselect this variable for output.

The check box next to Contact changes to half-highlighted to indicate that not all variables in this category will
be output. The Edit Field Output Request editor also indicates the following:

• Output will be generated for the whole model.

• Output will be generated at default section points.

• Output will be saved after every increment.

5.  Click OK to modify the output request.

In the Field Output Requests Manager the status of the output request changes to Modified for the Load step.

6. From the Field Output Requests Manager, select the F-Output-1 output request in the Contact step and click
Edit.

The Edit Field Output Request editor appears for the Contact step.

7. Near the bottom of the editor, toggle on The last increment to generate output only during the last increment of
the step.

8.  Click OK to modify the output request.

9. At the bottom of the Field Output Requests Manager, click Dismiss to close the dialog box.
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Note the following key points:

• During the analysis, ABAQUS/CAE writes the results to the output database.

• ABAQUS/CAE creates a default output request when you create a step. You can edit this default, and you can
create new output requests.

• You use the Field Output Requests Manager to request output of field variables to the output database, and
you use the History Output Requests Manager page to request output of history variables.

3.7.3  Selecting a degree of freedom to monitor

You can define particular element or node sets that contain only selected portions of your model. Once you create a
set, you can use it to perform the following tasks:

• Assign section properties in the Property module.

• Create contact pairs with contact node sets and surfaces in the Interaction module.

• Define loads and boundary conditions in the Load module.

• Request output to either the output database or the status file from specific regions of the model in the Step
module. Output to the status file is also reported back to the Job module in the form of a continuously updated
X-Y plot.

• Display results for specific regions of the model in the Visualization module.

In this example you will define a node set consisting of a single node. You will then be able to monitor the results for
one degree of freedom at that node when you submit your job for analysis later in this tutorial.

To create a node set and monitor a particular degree of freedom:

1. From the main menu bar, select Tools->Set->Create.

The Create Set dialog box appears.

2. Name the node set Monitor, and click Continue.

3. Select the vertex of the solid hinge piece shown in Figure 3-36.

Figure 3-36  Monitor a degree of freedom on the solid hinge piece.

4. Click Done to indicate that you have finished selecting the geometry for the set.

ABAQUS/CAE creates a node set with the name Monitor that contains the node at the vertex you selected.

5. From the main menu bar, select Output->DOF Monitor.

Note the following key points:

• During the analysis, ABAQUS/CAE writes the results to the output database.

• ABAQUS/CAE creates a default output request when you create a step. You can edit this default, and you can
create new output requests.

• You use the Field Output Requests Manager to request output of field variables to the output database, and
you use the History Output Requests Manager page to request output of history variables.

3.7.3  Selecting a degree of freedom to monitor

You can define particular element or node sets that contain only selected portions of your model. Once you create a
set, you can use it to perform the following tasks:

• Assign section properties in the Property module.

• Create contact pairs with contact node sets and surfaces in the Interaction module.

• Define loads and boundary conditions in the Load module.

• Request output to either the output database or the status file from specific regions of the model in the Step
module. Output to the status file is also reported back to the Job module in the form of a continuously updated
X-Y plot.

• Display results for specific regions of the model in the Visualization module.

In this example you will define a node set consisting of a single node. You will then be able to monitor the results for
one degree of freedom at that node when you submit your job for analysis later in this tutorial.

To create a node set and monitor a particular degree of freedom:

1. From the main menu bar, select Tools->Set->Create.

The Create Set dialog box appears.

2. Name the node set Monitor, and click Continue.

3. Select the vertex of the solid hinge piece shown in Figure 3-36.

Figure 3-36  Monitor a degree of freedom on the solid hinge piece.

4. Click Done to indicate that you have finished selecting the geometry for the set.

ABAQUS/CAE creates a node set with the name Monitor that contains the node at the vertex you selected.

5. From the main menu bar, select Output->DOF Monitor.
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The DOF Monitor dialog box appears.

6. Toggle on Monitor a degree of freedom throughout the analysis.

The node set Monitor that you just created is selected in the Point region text field.

7. Type 1 in the Degree of freedom text field, and click OK.

Note the following key points:

• Sets can be defined throughout the modeling process.

• The progress of a job can be monitored through a particular degree of freedom.

3.8  Creating surfaces to use in contact interactions

Now you will use the Interaction module to define contact between regions of the model. The first step is to create
the surfaces that you will include later in interactions.

It is not always necessary to create your surfaces in advance; if the model is simple or the surfaces easy to select, you
can indicate the master and slave surfaces directly in the viewport as you create the interactions. However, in this
tutorial it is easier to define the surfaces separately and then refer to the names of those surfaces when you create the
interactions. You will use the Surface toolset in the Interaction module to define the following surfaces:

• A surface named Pin that includes the outside surface of the pin.

• Two surfaces named Flange-h and Flange-s that include the two flange faces that contact each other.

• Two surfaces named Inside-h and Inside-s that include the inside surfaces of the flanges that contact the
pin.

3.8.1  Defining a surface on the pin

In this section you will define the outside surface of the pin.

To define a surface on the pin:

1. In the Module list located under the toolbar, click Interaction to enter the Interaction module.

The cursor changes to an hourglass while the Interaction module loads.

2. You will find it helpful to display only one part at a time while you select the surfaces to be defined.

a. From the main menu bar, select View->Assembly Display Options.

The Assembly Display Options dialog box appears.

b. Click the Instance tab.

The part instances that you have created are listed with check marks in the Visible column. All the
part instances are visible by default.

c. Click in the Visible column next to Hinge-hole-1 and Hinge-solid-1, and click Apply.

The hinge pieces disappear from the view.

3. From the main menu bar, select Tools->Surface->Manager.

ABAQUS/CAE displays the Surface Manager.

4. From the lower-left corner of the Surface Manager, click Create.

The Create Surface dialog box appears.

The DOF Monitor dialog box appears.

6. Toggle on Monitor a degree of freedom throughout the analysis.

The node set Monitor that you just created is selected in the Point region text field.

7. Type 1 in the Degree of freedom text field, and click OK.

Note the following key points:

• Sets can be defined throughout the modeling process.

• The progress of a job can be monitored through a particular degree of freedom.

3.8  Creating surfaces to use in contact interactions

Now you will use the Interaction module to define contact between regions of the model. The first step is to create
the surfaces that you will include later in interactions.

It is not always necessary to create your surfaces in advance; if the model is simple or the surfaces easy to select, you
can indicate the master and slave surfaces directly in the viewport as you create the interactions. However, in this
tutorial it is easier to define the surfaces separately and then refer to the names of those surfaces when you create the
interactions. You will use the Surface toolset in the Interaction module to define the following surfaces:

• A surface named Pin that includes the outside surface of the pin.

• Two surfaces named Flange-h and Flange-s that include the two flange faces that contact each other.

• Two surfaces named Inside-h and Inside-s that include the inside surfaces of the flanges that contact the
pin.

3.8.1  Defining a surface on the pin

In this section you will define the outside surface of the pin.

To define a surface on the pin:

1. In the Module list located under the toolbar, click Interaction to enter the Interaction module.

The cursor changes to an hourglass while the Interaction module loads.

2. You will find it helpful to display only one part at a time while you select the surfaces to be defined.

a. From the main menu bar, select View->Assembly Display Options.

The Assembly Display Options dialog box appears.

b. Click the Instance tab.

The part instances that you have created are listed with check marks in the Visible column. All the
part instances are visible by default.

c. Click in the Visible column next to Hinge-hole-1 and Hinge-solid-1, and click Apply.

The hinge pieces disappear from the view.

3. From the main menu bar, select Tools->Surface->Manager.

ABAQUS/CAE displays the Surface Manager.

4. From the lower-left corner of the Surface Manager, click Create.

The Create Surface dialog box appears.
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5. In the dialog box, name the surface Pin, accept the default Type of Geometry, and click Continue.

6. In the viewport, select the pin.

7. Click mouse button 2 in the viewport to indicate that you have finished selecting regions for the surface.

Arrows appear in the viewport indicating the two sides of the hollow cylinder representing the pin, as shown in
Figure 3-37.

Figure 3-37  Select the region to be defined as the surface Pin.

The magenta arrow indicates the outer surface of the pin, and the yellow arrow indicates the inner surface of the
pin. The outer surface contacts the two hinges and is the desired choice.

8. From the buttons in the prompt area, click Magenta to choose the outer surface.

ABAQUS/CAE creates the desired surface called Pin and displays it in the Surface Manager.

Note the following key points:

• Click the Instance tab in the Assembly Display Options dialog box to make part instances visible or
invisible.

• When you create and name a surface, you can select the surface by name in subsequent operations, such as
defining contact.

• When you create a surface on a shell-type structure, you must select which side of the surface is of interest.

3.8.2  Defining the surfaces on the hinge pieces

In this section you will define the surfaces on the hinge pieces needed to define contact between the two hinge pieces
and between the hinge pieces and the pin.

To define the surfaces on the hinge pieces:

1. From the Assembly Display Options dialog box, change the visibility settings so that only Hinge-hole-1 is
visible.

ABAQUS/CAE displays only the hinge piece with the lubrication hole in the viewport.

2. From the Surface Manager, click Create.

The Create Surface dialog box appears.

3. In the dialog box, name the surface Flange-h, accept the default Type of Geometry, and click Continue.

4. On the instance with the lubrication hole, select the face of the flange that contacts the other flange, as shown
by the gridded face in Figure 3-38. (You may need to rotate the view to see this face clearly.)

Figure 3-38  Select the region to be defined as the surface Flange-h.

5. In the dialog box, name the surface Pin, accept the default Type of Geometry, and click Continue.

6. In the viewport, select the pin.

7. Click mouse button 2 in the viewport to indicate that you have finished selecting regions for the surface.

Arrows appear in the viewport indicating the two sides of the hollow cylinder representing the pin, as shown in
Figure 3-37.

Figure 3-37  Select the region to be defined as the surface Pin.

The magenta arrow indicates the outer surface of the pin, and the yellow arrow indicates the inner surface of the
pin. The outer surface contacts the two hinges and is the desired choice.

8. From the buttons in the prompt area, click Magenta to choose the outer surface.

ABAQUS/CAE creates the desired surface called Pin and displays it in the Surface Manager.

Note the following key points:

• Click the Instance tab in the Assembly Display Options dialog box to make part instances visible or
invisible.

• When you create and name a surface, you can select the surface by name in subsequent operations, such as
defining contact.

• When you create a surface on a shell-type structure, you must select which side of the surface is of interest.

3.8.2  Defining the surfaces on the hinge pieces

In this section you will define the surfaces on the hinge pieces needed to define contact between the two hinge pieces
and between the hinge pieces and the pin.

To define the surfaces on the hinge pieces:

1. From the Assembly Display Options dialog box, change the visibility settings so that only Hinge-hole-1 is
visible.

ABAQUS/CAE displays only the hinge piece with the lubrication hole in the viewport.

2. From the Surface Manager, click Create.

The Create Surface dialog box appears.

3. In the dialog box, name the surface Flange-h, accept the default Type of Geometry, and click Continue.

4. On the instance with the lubrication hole, select the face of the flange that contacts the other flange, as shown
by the gridded face in Figure 3-38. (You may need to rotate the view to see this face clearly.)

Figure 3-38  Select the region to be defined as the surface Flange-h.
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5. When you have selected the desired face, click mouse button 2 to confirm your selection.

ABAQUS/CAE creates the desired surface called Flange-h and displays it in the Surface Manager.

6. Create a surface called Inside-h that includes the cylindrical inner surface of the hinge piece with the
lubrication hole, as shown in Figure 3-39. (You may need to zoom in on the view to select this face.)

Figure 3-39  Select the region to be defined as the surface Inside-h.

7. Change the visibility settings so that only Hinge-solid-1 is visible.

8. Use similar techniques to create a surface called Flange-s that contains the corresponding face of the solid
hinge piece’s flange.

9. Finally, create a surface called Inside-s that includes the cylindrical inner surface of the solid hinge piece.

10. From the Surface Manager, click Dismiss to close the manager.

11. Leave the Assembly Display Options dialog box open so that you can continue to display the part instances as
you need them for the rest of the tutorial.

Note the following key point:

• The surfaces you define are displayed in the Surface Manager.

3.9  Defining contact between regions of the model

Interactions are objects that you create to model mechanical relationships between surfaces that are in contact or
closely spaced. Mere physical proximity of two surfaces on an assembly is not enough to indicate any type of
interaction between the surfaces.

You will use the Interaction module to define the following interactions:

5. When you have selected the desired face, click mouse button 2 to confirm your selection.

ABAQUS/CAE creates the desired surface called Flange-h and displays it in the Surface Manager.

6. Create a surface called Inside-h that includes the cylindrical inner surface of the hinge piece with the
lubrication hole, as shown in Figure 3-39. (You may need to zoom in on the view to select this face.)

Figure 3-39  Select the region to be defined as the surface Inside-h.

7. Change the visibility settings so that only Hinge-solid-1 is visible.

8. Use similar techniques to create a surface called Flange-s that contains the corresponding face of the solid
hinge piece’s flange.

9. Finally, create a surface called Inside-s that includes the cylindrical inner surface of the solid hinge piece.

10. From the Surface Manager, click Dismiss to close the manager.

11. Leave the Assembly Display Options dialog box open so that you can continue to display the part instances as
you need them for the rest of the tutorial.

Note the following key point:

• The surfaces you define are displayed in the Surface Manager.

3.9  Defining contact between regions of the model

Interactions are objects that you create to model mechanical relationships between surfaces that are in contact or
closely spaced. Mere physical proximity of two surfaces on an assembly is not enough to indicate any type of
interaction between the surfaces.

You will use the Interaction module to define the following interactions:
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• An interaction called HingePin-hole that defines the contact between the part instance Hinge-hole-1
and the pin.

• An interaction called HingePin-solid that defines the contact between the part instance
Hinge-solid-1 and the pin.

• An interaction called Flanges that defines the contact between the two flanges.

Each of these interactions requires a reference to an interaction property. Interaction properties are collections of
information that help you to define certain types of interactions. You will create a mechanical interaction property
that describes the tangential and normal behavior between all surfaces as frictionless. You will name this property
NoFric and use it in all three of the interactions.

3.9.1  Creating an interaction property

In this procedure you will create a mechanical contact interaction property.

To create the interaction property:

1. From the main menu bar, select Property->Create.

The Create Interaction Property dialog box appears.

2. In the Create Interaction Property dialog box:

a. Name the property NoFric.

b. In the Type list, accept Contact as the default selection.

c. Click Continue.

The Edit Contact Property dialog box appears.

3. From the dialog box’s menu bar, select Mechanical->Tangential Behavior and accept Frictionless for the
friction formulation.

4. Click OK to save your settings and to close the Edit Contact Property dialog box.

3.9.2  Creating the interactions

In this section you will create three mechanical surface-to-surface contact interactions. Each interaction will refer to
the interaction property that you just created.

To create the interactions:

1. From the main menu bar, select Interaction->Manager.

The Interaction Manager appears.

2. From the lower-left corner of the Interaction Manager, click Create.

The Create Interaction dialog box appears.

3. In the dialog box:

a. Name the interaction HingePin-hole.

b. Select Initial from the list of steps.

c. In the Types for Selected Step list, accept the default selection of Surface-to-surface contact
(Standard).

• An interaction called HingePin-hole that defines the contact between the part instance Hinge-hole-1
and the pin.

• An interaction called HingePin-solid that defines the contact between the part instance
Hinge-solid-1 and the pin.

• An interaction called Flanges that defines the contact between the two flanges.

Each of these interactions requires a reference to an interaction property. Interaction properties are collections of
information that help you to define certain types of interactions. You will create a mechanical interaction property
that describes the tangential and normal behavior between all surfaces as frictionless. You will name this property
NoFric and use it in all three of the interactions.

3.9.1  Creating an interaction property

In this procedure you will create a mechanical contact interaction property.

To create the interaction property:

1. From the main menu bar, select Property->Create.

The Create Interaction Property dialog box appears.

2. In the Create Interaction Property dialog box:

a. Name the property NoFric.

b. In the Type list, accept Contact as the default selection.

c. Click Continue.

The Edit Contact Property dialog box appears.

3. From the dialog box’s menu bar, select Mechanical->Tangential Behavior and accept Frictionless for the
friction formulation.

4. Click OK to save your settings and to close the Edit Contact Property dialog box.

3.9.2  Creating the interactions

In this section you will create three mechanical surface-to-surface contact interactions. Each interaction will refer to
the interaction property that you just created.

To create the interactions:

1. From the main menu bar, select Interaction->Manager.

The Interaction Manager appears.

2. From the lower-left corner of the Interaction Manager, click Create.

The Create Interaction dialog box appears.

3. In the dialog box:

a. Name the interaction HingePin-hole.

b. Select Initial from the list of steps.

c. In the Types for Selected Step list, accept the default selection of Surface-to-surface contact
(Standard).
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d. Click Continue.

4. On the far right side of the prompt area, click the Surfaces button.

The Region Selection dialog box appears containing a list of the surfaces that you defined earlier.

5. In the Region Selection dialog box, select Pin as the master surface, and click Continue.

6. From the buttons in the prompt area, select Surface as the slave type.

7. In the Region Selection dialog box, select Inside-h as the slave surface, and click Continue.

The Edit Interaction dialog box appears.

8. In the dialog box:

a. Accept the default Sliding formulation selection of Finite sliding.

b. Accept the default Slave Node Adjustment selection of Do not adjust slave nodes.

c. Accept NoFric as the interaction property. (If more properties were defined, you could click the
arrow next to the Interaction property field to see the list of available properties and select the
property of your choice.)

d. Click OK to save the interaction and to close the dialog box.

The interaction that you created appears in the Interaction Manager.

9. Use the same techniques explained in the previous steps to create a similar interaction called
HingePin-solid. Use Pin as the master surface, Inside-s as the slave surface, and NoFric as the
interaction property.

10. Create a similar interaction called Flanges. Use Flange-h as the master surface, Flange-s as the slave
surface, and NoFric as the interaction property.

11. From the Interaction Manager, click Dismiss to close the manager.

Note the following key points:

• Interactions are step dependent. In this tutorial all interactions are associated with the initial step.

• You must select a master surface and a slave surface when creating an interaction.

• You can select master and slave surfaces either by selecting previously created surfaces from a list or by
selecting surfaces directly from the viewport.

3.10  Applying boundary conditions and loads to the assembly

You will use the Load module to apply the following boundary conditions and load to the hinge model:

• A boundary condition called Fixed that constrains all degrees of freedom at the end of the hinge piece with
the lubrication hole, as shown in Figure 3-40.

Figure 3-40  One end of the hinge is constrained.

d. Click Continue.

4. On the far right side of the prompt area, click the Surfaces button.

The Region Selection dialog box appears containing a list of the surfaces that you defined earlier.

5. In the Region Selection dialog box, select Pin as the master surface, and click Continue.

6. From the buttons in the prompt area, select Surface as the slave type.

7. In the Region Selection dialog box, select Inside-h as the slave surface, and click Continue.

The Edit Interaction dialog box appears.

8. In the dialog box:

a. Accept the default Sliding formulation selection of Finite sliding.

b. Accept the default Slave Node Adjustment selection of Do not adjust slave nodes.

c. Accept NoFric as the interaction property. (If more properties were defined, you could click the
arrow next to the Interaction property field to see the list of available properties and select the
property of your choice.)

d. Click OK to save the interaction and to close the dialog box.

The interaction that you created appears in the Interaction Manager.

9. Use the same techniques explained in the previous steps to create a similar interaction called
HingePin-solid. Use Pin as the master surface, Inside-s as the slave surface, and NoFric as the
interaction property.

10. Create a similar interaction called Flanges. Use Flange-h as the master surface, Flange-s as the slave
surface, and NoFric as the interaction property.

11. From the Interaction Manager, click Dismiss to close the manager.

Note the following key points:

• Interactions are step dependent. In this tutorial all interactions are associated with the initial step.

• You must select a master surface and a slave surface when creating an interaction.

• You can select master and slave surfaces either by selecting previously created surfaces from a list or by
selecting surfaces directly from the viewport.

3.10  Applying boundary conditions and loads to the assembly

You will use the Load module to apply the following boundary conditions and load to the hinge model:

• A boundary condition called Fixed that constrains all degrees of freedom at the end of the hinge piece with
the lubrication hole, as shown in Figure 3-40.

Figure 3-40  One end of the hinge is constrained.
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• A boundary condition called NoSlip that constrains all degrees of freedom of the pin while contact is
established during the first analysis step. You will modify this boundary condition in the second analysis step
(the step in which the load is applied) so that degrees of freedom 1 and 5 are unconstrained. Figure 3-41
illustrates this boundary condition applied at the reference point.

Figure 3-41  The pin is constrained.

• A boundary condition called Constrain that constrains all degrees of freedom of a point on the solid hinge
piece during the first analysis step. You will modify this boundary condition in the second analysis step so that
degree of freedom 1 is unconstrained when the load is applied.

• A load called Pressure that you apply to the end of the solid hinge piece during the second analysis step.
Figure 3-42 illustrates the constraint and the pressure load applied to the solid hinge.

Figure 3-42  The second hinge is constrained and loaded.

3.10.1  Constraining the hinge piece with the lubrication hole

• A boundary condition called NoSlip that constrains all degrees of freedom of the pin while contact is
established during the first analysis step. You will modify this boundary condition in the second analysis step
(the step in which the load is applied) so that degrees of freedom 1 and 5 are unconstrained. Figure 3-41
illustrates this boundary condition applied at the reference point.

Figure 3-41  The pin is constrained.

• A boundary condition called Constrain that constrains all degrees of freedom of a point on the solid hinge
piece during the first analysis step. You will modify this boundary condition in the second analysis step so that
degree of freedom 1 is unconstrained when the load is applied.

• A load called Pressure that you apply to the end of the solid hinge piece during the second analysis step.
Figure 3-42 illustrates the constraint and the pressure load applied to the solid hinge.

Figure 3-42  The second hinge is constrained and loaded.

3.10.1  Constraining the hinge piece with the lubrication hole
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You will apply a boundary condition to the face at the end of the hinge piece with the lubrication hole to fix the
hinge piece in place during the analysis.

To constrain the hinge piece with the lubrication hole:

1. In the Module list located under the toolbar, click Load to enter the Load module.

The cursor changes to an hourglass while the Load module loads.

2. From the main menu bar, select BC->Manager.

The Boundary Condition Manager dialog box appears.

3. In the Boundary Condition Manager, click Create.

The Create Boundary Condition dialog box appears.

4. In the Create Boundary Condition dialog box:

a. Name the boundary condition Fixed.

b. Accept Initial from the list of steps.

c. Accept Mechanical as the default Category selection.

d. Select Displacement/Rotation as the type of boundary condition for the selected step.

e. Click Continue.

The Region Selection dialog box appears.

f. From the right side of the prompt area, click Select in Viewport to select the object directly from the
viewport.

The Region Selection dialog box closes.

5. Select the gridded face shown in Figure 3-43 as the region where the boundary condition will be applied.

Figure 3-43  Apply a boundary condition to the end of the hinge piece with the lubrication hole.

By default, ABAQUS/CAE selects only objects that are closest to the front of the screen, and you cannot select
the desired face unless you rotate the hinge. However, you can use the selection options to change this behavior.

a. From the prompt area, click the selection options tool .

b. From the Options dialog box that appears, toggle off the closest object tool .

You will apply a boundary condition to the face at the end of the hinge piece with the lubrication hole to fix the
hinge piece in place during the analysis.

To constrain the hinge piece with the lubrication hole:

1. In the Module list located under the toolbar, click Load to enter the Load module.

The cursor changes to an hourglass while the Load module loads.

2. From the main menu bar, select BC->Manager.

The Boundary Condition Manager dialog box appears.

3. In the Boundary Condition Manager, click Create.

The Create Boundary Condition dialog box appears.

4. In the Create Boundary Condition dialog box:

a. Name the boundary condition Fixed.

b. Accept Initial from the list of steps.

c. Accept Mechanical as the default Category selection.

d. Select Displacement/Rotation as the type of boundary condition for the selected step.

e. Click Continue.

The Region Selection dialog box appears.

f. From the right side of the prompt area, click Select in Viewport to select the object directly from the
viewport.

The Region Selection dialog box closes.

5. Select the gridded face shown in Figure 3-43 as the region where the boundary condition will be applied.

Figure 3-43  Apply a boundary condition to the end of the hinge piece with the lubrication hole.

By default, ABAQUS/CAE selects only objects that are closest to the front of the screen, and you cannot select
the desired face unless you rotate the hinge. However, you can use the selection options to change this behavior.

a. From the prompt area, click the selection options tool .

b. From the Options dialog box that appears, toggle off the closest object tool .
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c. Click over the desired face.

ABAQUS/CAE displays Next, Previous, and OK buttons in the prompt area.

d. Click Next and Previous until the desired face is highlighted.

e. Click OK to confirm your choice.

6. Click mouse button 2 to indicate that you have finished selecting regions.

The Edit Boundary Condition dialog box appears. The selection options return to the default setting of
selecting only objects that are closest to the front of the screen.

7. In the dialog box:

a. Toggle on the buttons labeled U1, U2, and U3 to constrain the end of the hinge in the 1-, 2-, and
3-directions. You do not need to constrain the rotational degrees of freedom of the hinge because
solid elements (which have only translational degrees of freedom) will be used to mesh the hinge.

b. Click OK to close the dialog box.

The boundary condition that you just created appears in the Boundary Condition Manager, and arrows appear
on the nodes of the face indicating the constrained degrees of freedom. The Boundary Condition Manager
shows that the boundary condition remains active in all steps of the analysis.

Tip:  You can suppress the display of boundary condition arrows in the same way that you suppress the
visibility of part instances. Click the BC tab in the Assembly Display Options dialog box to see the
boundary condition display options.

Note the following key points:

• Like interactions, boundary conditions are step-dependent and can change from one step to another.

• The boundary condition editor allows you to constrain selected degrees of freedom.

3.10.2  Constraining the pin

In the first general step of the analysis you will establish contact between the two hinge pieces and between the hinge
pieces and the pin. To fix the pin during this step, you must apply a boundary condition to the pin that constrains all
its degrees of freedom.

To apply a boundary condition to the pin:

1. In the Boundary Condition Manager, click Create.

The Create Boundary Condition dialog box appears.

2. In the Create Boundary Condition dialog box:

a. Name the boundary condition NoSlip.

b. Accept Initial in the Step text field.

c. Accept Mechanical as the default Category selection.

d. Select Displacement/Rotation as the type of boundary condition for the selected step.

e. Click Continue.

3. In the viewport, select the rigid body reference point on the pin as the region where the boundary condition will
be applied.

c. Click over the desired face.

ABAQUS/CAE displays Next, Previous, and OK buttons in the prompt area.

d. Click Next and Previous until the desired face is highlighted.

e. Click OK to confirm your choice.

6. Click mouse button 2 to indicate that you have finished selecting regions.

The Edit Boundary Condition dialog box appears. The selection options return to the default setting of
selecting only objects that are closest to the front of the screen.

7. In the dialog box:

a. Toggle on the buttons labeled U1, U2, and U3 to constrain the end of the hinge in the 1-, 2-, and
3-directions. You do not need to constrain the rotational degrees of freedom of the hinge because
solid elements (which have only translational degrees of freedom) will be used to mesh the hinge.

b. Click OK to close the dialog box.

The boundary condition that you just created appears in the Boundary Condition Manager, and arrows appear
on the nodes of the face indicating the constrained degrees of freedom. The Boundary Condition Manager
shows that the boundary condition remains active in all steps of the analysis.

Tip:  You can suppress the display of boundary condition arrows in the same way that you suppress the
visibility of part instances. Click the BC tab in the Assembly Display Options dialog box to see the
boundary condition display options.

Note the following key points:

• Like interactions, boundary conditions are step-dependent and can change from one step to another.

• The boundary condition editor allows you to constrain selected degrees of freedom.

3.10.2  Constraining the pin

In the first general step of the analysis you will establish contact between the two hinge pieces and between the hinge
pieces and the pin. To fix the pin during this step, you must apply a boundary condition to the pin that constrains all
its degrees of freedom.

To apply a boundary condition to the pin:

1. In the Boundary Condition Manager, click Create.

The Create Boundary Condition dialog box appears.

2. In the Create Boundary Condition dialog box:

a. Name the boundary condition NoSlip.

b. Accept Initial in the Step text field.

c. Accept Mechanical as the default Category selection.

d. Select Displacement/Rotation as the type of boundary condition for the selected step.

e. Click Continue.

3. In the viewport, select the rigid body reference point on the pin as the region where the boundary condition will
be applied.
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4. Click OK to confirm your choice.

5. Click mouse button 2 to indicate that you have finished selecting regions.

The Edit Boundary Condition dialog box appears.

6. In the dialog box:

a. Toggle on all the buttons to constrain all the degrees of freedom of the pin.

b. Click OK.

The new boundary condition appears in the Boundary Condition Manager.

Note the following key points:

• To constrain a rigid surface, you must apply constraints to the reference point.

• The selection options help to make selection of regions easier.

3.10.3  Modifying the boundary condition applied to the pin

Objects that you can create and modify in certain steps--such as boundary conditions, loads, and interactions--have
special managers that allow you to modify objects and change their status in different analysis steps.

In this section you will use the boundary condition manager to modify the boundary condition NoSlip so that
translation in the 1-direction and rotation about the 2-axis are unconstrained during the loading step.

Currently the Boundary Condition Manager displays the names of the two boundary conditions that you have
created as well as their status in each step: both boundary conditions are Created in the initial step and
Propagated through the following analysis steps.

To modify a boundary condition:

1. In the Boundary Condition Manager, click the cell labeled Propagated that lies in the row labeled NoSlip
and in the column labeled Load, as shown in Figure 3-44.

Figure 3-44  Select boundary conditions to edit in the Boundary Condition Manager.

That cell becomes highlighted.

2. On the right side of the manager, click Edit to indicate that you want to edit the NoSlip boundary condition in
the Load step.

The Edit Boundary Condition dialog box appears, and ABAQUS/CAE displays a set of arrows on the model
indicating where the boundary condition is applied and which degrees of freedom are constrained.

3. In the editor, toggle off the buttons labeled U1 and UR2 so that the pin is allowed to translate in the 1-direction
and rotate about the 2-axis. Click OK to close the dialog box.

In the Boundary Condition Manager, the status of the NoSlip boundary condition in the Load step changes
to Modified.

4. Click OK to confirm your choice.

5. Click mouse button 2 to indicate that you have finished selecting regions.

The Edit Boundary Condition dialog box appears.

6. In the dialog box:

a. Toggle on all the buttons to constrain all the degrees of freedom of the pin.

b. Click OK.

The new boundary condition appears in the Boundary Condition Manager.

Note the following key points:

• To constrain a rigid surface, you must apply constraints to the reference point.

• The selection options help to make selection of regions easier.

3.10.3  Modifying the boundary condition applied to the pin

Objects that you can create and modify in certain steps--such as boundary conditions, loads, and interactions--have
special managers that allow you to modify objects and change their status in different analysis steps.

In this section you will use the boundary condition manager to modify the boundary condition NoSlip so that
translation in the 1-direction and rotation about the 2-axis are unconstrained during the loading step.

Currently the Boundary Condition Manager displays the names of the two boundary conditions that you have
created as well as their status in each step: both boundary conditions are Created in the initial step and
Propagated through the following analysis steps.

To modify a boundary condition:

1. In the Boundary Condition Manager, click the cell labeled Propagated that lies in the row labeled NoSlip
and in the column labeled Load, as shown in Figure 3-44.

Figure 3-44  Select boundary conditions to edit in the Boundary Condition Manager.

That cell becomes highlighted.

2. On the right side of the manager, click Edit to indicate that you want to edit the NoSlip boundary condition in
the Load step.

The Edit Boundary Condition dialog box appears, and ABAQUS/CAE displays a set of arrows on the model
indicating where the boundary condition is applied and which degrees of freedom are constrained.

3. In the editor, toggle off the buttons labeled U1 and UR2 so that the pin is allowed to translate in the 1-direction
and rotate about the 2-axis. Click OK to close the dialog box.

In the Boundary Condition Manager, the status of the NoSlip boundary condition in the Load step changes
to Modified.
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Note the following key points:

• By default, ABAQUS/CAE propagates a boundary condition to all subsequent steps.

• You can use the Boundary Condition Manager to delete or modify a boundary condition within a step.

3.10.4  Constraining the solid hinge piece

In the first analysis step, in which contact is established, you will constrain a single node of the solid hinge piece in
all directions. These constraints, along with contact with the pin, are enough to prevent rigid body motion of the solid
piece. In the second analysis step, in which the load is applied to the model, you will remove the constraint in the
1-direction.

To constrain the solid hinge piece:

1. Create a displacement boundary condition in the Initial step, and call it Constrain.

2. Apply the boundary condition to the vertex selected from the solid hinge piece, as shown in Figure 3-45.

Figure 3-45  Apply a boundary condition to a vertex of the solid hinge piece.

3. Constrain the vertex in the 1-, 2-, and 3-directions.

4. In the Load step, modify the boundary condition so that the hinge is unconstrained in the 1-direction.

5. When you have finished creating boundary conditions, click Dismiss to close the Boundary Condition
Manager.

3.10.5  Applying a load to the solid hinge

Next, you apply a pressure load to the face at the end of the solid hinge. You apply the load in the 1-direction during
the second analysis step.

To apply a load to the solid hinge:

1. From the main menu bar, select Load->Create.

The Create Load dialog box appears.

2. In the Create Load dialog box:

a. Name the load Pressure.

b. Accept Load as the default selection in the Step text field.

c. From the Category list, accept Mechanical as the default selection.

Note the following key points:

• By default, ABAQUS/CAE propagates a boundary condition to all subsequent steps.

• You can use the Boundary Condition Manager to delete or modify a boundary condition within a step.

3.10.4  Constraining the solid hinge piece

In the first analysis step, in which contact is established, you will constrain a single node of the solid hinge piece in
all directions. These constraints, along with contact with the pin, are enough to prevent rigid body motion of the solid
piece. In the second analysis step, in which the load is applied to the model, you will remove the constraint in the
1-direction.

To constrain the solid hinge piece:

1. Create a displacement boundary condition in the Initial step, and call it Constrain.

2. Apply the boundary condition to the vertex selected from the solid hinge piece, as shown in Figure 3-45.

Figure 3-45  Apply a boundary condition to a vertex of the solid hinge piece.

3. Constrain the vertex in the 1-, 2-, and 3-directions.

4. In the Load step, modify the boundary condition so that the hinge is unconstrained in the 1-direction.

5. When you have finished creating boundary conditions, click Dismiss to close the Boundary Condition
Manager.

3.10.5  Applying a load to the solid hinge

Next, you apply a pressure load to the face at the end of the solid hinge. You apply the load in the 1-direction during
the second analysis step.

To apply a load to the solid hinge:

1. From the main menu bar, select Load->Create.

The Create Load dialog box appears.

2. In the Create Load dialog box:

a. Name the load Pressure.

b. Accept Load as the default selection in the Step text field.

c. From the Category list, accept Mechanical as the default selection.
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d. From the Type for Selected Step list, select Pressure.

e. Click Continue.

3. In the viewport, select the face at the end of the solid hinge piece as the surface to which the load will be
applied, as shown by the gridded surface in Figure 3-46.

Figure 3-46  Apply a load to the solid hinge piece.

4. Click mouse button 2 to indicate that you have finished selecting regions.

The Edit Load dialog box appears.

5. In the dialog box, enter a magnitude of -1.E6 for the load, and click OK.

Arrows appear on the face indicating the applied load. The arrows are pointing out of the face because you
applied a negative pressure.

Note the following key point:

• You can create different types of loads, and you can select the region of the model to which a load is applied.

3.11  Meshing the assembly

Meshing the assembly is divided into the following operations:

• Making sure the assembly can be meshed and creating additional partitions where necessary.

• Assigning mesh attributes to the part instances.

• Seeding the part instances.

• Meshing the assembly.

3.11.1  Deciding what needs to be partitioned

When you enter the Mesh module, ABAQUS/CAE color codes regions of the model according to the methods it will
use to generate a mesh:

• Green indicates that a region can be meshed using structured methods.

• Yellow indicates that a region can be meshed using sweep methods.

• Orange indicates that a region cannot be meshed using the default element shape assignment (hexahedral) and
must be partitioned further. (Alternatively, you can mesh any model by assigning tetrahedral elements to the
model and using the free meshing technique.)

d. From the Type for Selected Step list, select Pressure.

e. Click Continue.

3. In the viewport, select the face at the end of the solid hinge piece as the surface to which the load will be
applied, as shown by the gridded surface in Figure 3-46.

Figure 3-46  Apply a load to the solid hinge piece.

4. Click mouse button 2 to indicate that you have finished selecting regions.

The Edit Load dialog box appears.

5. In the dialog box, enter a magnitude of -1.E6 for the load, and click OK.

Arrows appear on the face indicating the applied load. The arrows are pointing out of the face because you
applied a negative pressure.

Note the following key point:

• You can create different types of loads, and you can select the region of the model to which a load is applied.

3.11  Meshing the assembly

Meshing the assembly is divided into the following operations:

• Making sure the assembly can be meshed and creating additional partitions where necessary.

• Assigning mesh attributes to the part instances.

• Seeding the part instances.

• Meshing the assembly.

3.11.1  Deciding what needs to be partitioned

When you enter the Mesh module, ABAQUS/CAE color codes regions of the model according to the methods it will
use to generate a mesh:

• Green indicates that a region can be meshed using structured methods.

• Yellow indicates that a region can be meshed using sweep methods.

• Orange indicates that a region cannot be meshed using the default element shape assignment (hexahedral) and
must be partitioned further. (Alternatively, you can mesh any model by assigning tetrahedral elements to the
model and using the free meshing technique.)
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For the tutorial ABAQUS/CAE indicates that the hinges need to be partitioned to be meshed using
hexahedral-shaped elements. Specifically, areas surrounding the hole in the flange and the lubrication hole must be
partitioned. The partitioned hinges are shown in Figure 3-47.

Figure 3-47  The partitioned hinges.

Use the following techniques to help you select faces and vertices during the partitioning process:

• Use a combination of the view manipulation tools, the display option tools in the toolbar, and the tools in the
Views toolbox to resize and reposition the model as necessary. (The Views toolbox appears when you select

 from the main menu bar.)

• From the prompt area, click the selection options tool  and toggle off the closest object tool  to
cycle through the possible selections using the Next and Previous buttons in the prompt area.

• You will probably find the magnification tool  and the rotation tool  especially useful.

• When necessary, click the Iso tool in the Views toolbox to return the model to its original size and position in
the viewport.

• Select View->Assembly Display Options->Instance to suppress the visibility of part instances and boundary
condition or load symbols that you do not need to see in the viewport.

To decide what needs to be partitioned:

1. Use the Assembly Display Options dialog box to display all three part instances.

2. In the Module list located under the toolbar, click Mesh to enter the Mesh module.

ABAQUS/CAE displays the two hinge pieces in orange, which indicates that they need to be partitioned to be
meshed using hexahedral elements, as shown in Figure 3-48.

Figure 3-48  The unpartitioned model cannot be meshed.

For the tutorial ABAQUS/CAE indicates that the hinges need to be partitioned to be meshed using
hexahedral-shaped elements. Specifically, areas surrounding the hole in the flange and the lubrication hole must be
partitioned. The partitioned hinges are shown in Figure 3-47.

Figure 3-47  The partitioned hinges.

Use the following techniques to help you select faces and vertices during the partitioning process:

• Use a combination of the view manipulation tools, the display option tools in the toolbar, and the tools in the
Views toolbox to resize and reposition the model as necessary. (The Views toolbox appears when you select

 from the main menu bar.)

• From the prompt area, click the selection options tool  and toggle off the closest object tool  to
cycle through the possible selections using the Next and Previous buttons in the prompt area.

• You will probably find the magnification tool  and the rotation tool  especially useful.

• When necessary, click the Iso tool in the Views toolbox to return the model to its original size and position in
the viewport.

• Select View->Assembly Display Options->Instance to suppress the visibility of part instances and boundary
condition or load symbols that you do not need to see in the viewport.

To decide what needs to be partitioned:

1. Use the Assembly Display Options dialog box to display all three part instances.

2. In the Module list located under the toolbar, click Mesh to enter the Mesh module.

ABAQUS/CAE displays the two hinge pieces in orange, which indicates that they need to be partitioned to be
meshed using hexahedral elements, as shown in Figure 3-48.

Figure 3-48  The unpartitioned model cannot be meshed.
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ABAQUS/CAE also displays the pin in orange because it is an analytical rigid surface and cannot be meshed.

3. From the main menu bar, select Tools->Partition to partition the two hinge pieces.

ABAQUS/CAE displays the Create Partition dialog box.

4. From the Create Partition dialog box, choose the Cell partition type. Select the Extend face method, and click
Apply.

5. Select the solid hinge piece as the cell to partition and click Done to indicate you have finished selecting cells.

6. Select the face to extend, as shown by the gridded face in Figure 3-49. Toggle off the closest object tool 
to make the desired face selectable.

Figure 3-49  Select a face of the solid hinge piece to extend to create a partition.

7. From the prompt area, click Create Partition.

ABAQUS/CAE creates the partition, as shown in Figure 3-50.

Figure 3-50  Partition the solid hinge piece.

ABAQUS/CAE also displays the pin in orange because it is an analytical rigid surface and cannot be meshed.

3. From the main menu bar, select Tools->Partition to partition the two hinge pieces.

ABAQUS/CAE displays the Create Partition dialog box.

4. From the Create Partition dialog box, choose the Cell partition type. Select the Extend face method, and click
Apply.

5. Select the solid hinge piece as the cell to partition and click Done to indicate you have finished selecting cells.

6. Select the face to extend, as shown by the gridded face in Figure 3-49. Toggle off the closest object tool 
to make the desired face selectable.

Figure 3-49  Select a face of the solid hinge piece to extend to create a partition.

7. From the prompt area, click Create Partition.

ABAQUS/CAE creates the partition, as shown in Figure 3-50.

Figure 3-50  Partition the solid hinge piece.
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Tip:  If the partition is not located correctly, select Feature->Delete from the main menu bar and select the
partition to delete.

ABAQUS/CAE colors the cube portion of the solid hinge piece green to indicate that it can be meshed using the
structured meshing technique; it colors the flange of the solid hinge piece yellow to indicate that it can be
meshed using a swept mesh.

8. Use a similar method to that described in the previous steps to create a partition between the cube and the flange
of the other hinge piece.

Again the cube turns green to indicate that it can be meshed using structured meshing, but the flange containing
the lubrication hole remains orange, indicating that you need to perform additional partitioning to mesh this
flange.

Note the following key points:

• ABAQUS/CAE color codes the model to indicate how a region will be meshed. Green indicates that a region
can be meshed with structured methods, yellow indicates that a region can be meshed with sweep methods, and
orange indicates that a region cannot be meshed.

• You can partition the parts of your model into regions to create a model that can be meshed.

3.11.2  Partitioning the flanges

For ABAQUS/CAE to mesh the flange with the lubrication hole, it must be partitioned into the regions shown in
Figure 3-51.

Figure 3-51  Shaded view of the partitioned flange.

Tip:  If the partition is not located correctly, select Feature->Delete from the main menu bar and select the
partition to delete.

ABAQUS/CAE colors the cube portion of the solid hinge piece green to indicate that it can be meshed using the
structured meshing technique; it colors the flange of the solid hinge piece yellow to indicate that it can be
meshed using a swept mesh.

8. Use a similar method to that described in the previous steps to create a partition between the cube and the flange
of the other hinge piece.

Again the cube turns green to indicate that it can be meshed using structured meshing, but the flange containing
the lubrication hole remains orange, indicating that you need to perform additional partitioning to mesh this
flange.

Note the following key points:

• ABAQUS/CAE color codes the model to indicate how a region will be meshed. Green indicates that a region
can be meshed with structured methods, yellow indicates that a region can be meshed with sweep methods, and
orange indicates that a region cannot be meshed.

• You can partition the parts of your model into regions to create a model that can be meshed.

3.11.2  Partitioning the flanges

For ABAQUS/CAE to mesh the flange with the lubrication hole, it must be partitioned into the regions shown in
Figure 3-51.

Figure 3-51  Shaded view of the partitioned flange.
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To partition the flanges:

1. From the Create Partition dialog box, select the Define cutting plane method, and click Apply.

2. Select the two flanges. Select the first flange and [Shift]+[Click] the second flange to append it to your
selection. Click Done to indicate you have finished selecting cells.

ABAQUS/CAE provides three methods for specifying the cutting plane:

• Select a point and a normal. The cutting plane passes through the selected point, normal to the selected
edge.

• Select three non-colinear points. The cutting plane passes through each point.

• Select an edge and a point along the edge. The cutting plane passes through the selected point, normal to
the selected edge.

The cutting plane need not be defined in the cell being partitioned. The plane extends infinitely and partitions
the selected cell anywhere there is an intersection.

3. From the buttons in the prompt area, select 3 points.

ABAQUS/CAE highlights points that you can select.

4. Select three points that cut the flanges in half with a vertical partition, as shown in Figure 3-52.

Figure 3-52  Select three points to use in partitioning the flanges.

Tip:  You may find it easier to select the desired points if you magnify, rotate, and pan the model to obtain

To partition the flanges:
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• Select three non-colinear points. The cutting plane passes through each point.
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the selected edge.

The cutting plane need not be defined in the cell being partitioned. The plane extends infinitely and partitions
the selected cell anywhere there is an intersection.

3. From the buttons in the prompt area, select 3 points.

ABAQUS/CAE highlights points that you can select.

4. Select three points that cut the flanges in half with a vertical partition, as shown in Figure 3-52.

Figure 3-52  Select three points to use in partitioning the flanges.

Tip:  You may find it easier to select the desired points if you magnify, rotate, and pan the model to obtain
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a more convenient view.

5. From the prompt area, click Create Partition.

ABAQUS/CAE creates the desired partitions.

6. You have now partitioned each of the flanges into two regions; you need to create a partition that cuts the
resulting four regions in half horizontally, as shown in Figure 3-53. Use the Define cutting plane method to
create the desired partitions. Remember that since the cutting plane extends infinitely, points that define it need
not be on the cells being partitioned; for example, you can select midpoints of edges around the cube to define
the cutting plane through the four regions. The plane extends infinitely and partitions the selected regions
anywhere an intersection occurs.

Figure 3-53  Divide the flanges further with partitions.

7. ABAQUS/CAE colors the region containing the lubrication hole orange to indicate that it still cannot be
meshed. Use the Define cutting plane method to partition the four regions in the flange containing the
lubrication hole, as shown in Figure 3-54.

Figure 3-54  Partition the flange containing the lubrication hole.

The model with all the partitions is shown in Figure 3-55.

Figure 3-55  The partitioned model.

a more convenient view.
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ABAQUS/CAE creates the desired partitions.

6. You have now partitioned each of the flanges into two regions; you need to create a partition that cuts the
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not be on the cells being partitioned; for example, you can select midpoints of edges around the cube to define
the cutting plane through the four regions. The plane extends infinitely and partitions the selected regions
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Figure 3-53  Divide the flanges further with partitions.

7. ABAQUS/CAE colors the region containing the lubrication hole orange to indicate that it still cannot be
meshed. Use the Define cutting plane method to partition the four regions in the flange containing the
lubrication hole, as shown in Figure 3-54.

Figure 3-54  Partition the flange containing the lubrication hole.

The model with all the partitions is shown in Figure 3-55.

Figure 3-55  The partitioned model.

A tutorial: Using additional techniques to create and analyze a  model

3-48



The coloring of the model indicates that it can now be meshed completely.

8. From the prompt area, click Done to indicate that you have finished partitioning cells.

9. From the Create Partition dialog box, click Cancel.

Note the following key point:

• You use the Partition toolset to divide the model into regions that ABAQUS/CAE can mesh.

3.11.3  Assigning mesh controls

In this section you will use the Mesh Controls dialog box to examine the techniques that ABAQUS/CAE will use to
mesh the model and the shape of the elements that ABAQUS/CAE will generate.

To assign the mesh controls:

1. You cannot mesh an analytical rigid surface. As a result you cannot apply mesh controls to an analytical rigid
surface; neither can you seed it or assign an element type to it. To simplify the meshing procedure, you should
use the Assembly Display Options to display only the the two hinge pieces. The pin, which is an analytical
rigid surface, will not be selected in the following steps.

2. From the main menu bar, select Mesh->Controls.

3. Drag a square around the model to select the two hinge parts and click Done to indicate your selection is
complete.

The two hinge pieces appear red in the viewport to indicate that you have selected them, and ABAQUS/CAE
displays the Mesh Controls dialog box.

4. In the dialog box, accept Hex as the default Element Shape selection.

5. Accept Structured as the meshing technique that ABAQUS/CAE will apply.

6. Click OK to assign the mesh controls and to close the dialog box.

7. Click Done in the prompt area.

Note the following key point:

• You can select the meshing techniques that ABAQUS/CAE will apply to your model.

The coloring of the model indicates that it can now be meshed completely.

8. From the prompt area, click Done to indicate that you have finished partitioning cells.

9. From the Create Partition dialog box, click Cancel.

Note the following key point:

• You use the Partition toolset to divide the model into regions that ABAQUS/CAE can mesh.

3.11.3  Assigning mesh controls

In this section you will use the Mesh Controls dialog box to examine the techniques that ABAQUS/CAE will use to
mesh the model and the shape of the elements that ABAQUS/CAE will generate.

To assign the mesh controls:

1. You cannot mesh an analytical rigid surface. As a result you cannot apply mesh controls to an analytical rigid
surface; neither can you seed it or assign an element type to it. To simplify the meshing procedure, you should
use the Assembly Display Options to display only the the two hinge pieces. The pin, which is an analytical
rigid surface, will not be selected in the following steps.

2. From the main menu bar, select Mesh->Controls.

3. Drag a square around the model to select the two hinge parts and click Done to indicate your selection is
complete.

The two hinge pieces appear red in the viewport to indicate that you have selected them, and ABAQUS/CAE
displays the Mesh Controls dialog box.

4. In the dialog box, accept Hex as the default Element Shape selection.

5. Accept Structured as the meshing technique that ABAQUS/CAE will apply.
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7. Click Done in the prompt area.

Note the following key point:

• You can select the meshing techniques that ABAQUS/CAE will apply to your model.
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3.11.4  Assigning the ABAQUS element type

In this section you will use the Element Type dialog box to examine the element types that are assigned to the
model.

To assign an ABAQUS element type:

1. From the main menu bar, select Mesh->Element Type.

2. Select the two hinge pieces using the same technique described in the mesh controls procedure, and click Done
to indicate your selection is complete.

ABAQUS/CAE displays the Element Type dialog box.

3. In the dialog box, accept Standard as the Element Library selection.

4. Accept Linear as the Geometric Order selection.

5. Accept 3D Stress as the default Family of elements.

6. Click the Hex tab, and select Reduced Integration as the Element Controls method if it is not already
selected.

A description of the default element type, C3D8R, appears at the bottom of the dialog box. ABAQUS/CAE will
now associate C3D8R elements with the elements in the mesh.

7. Click OK to assign the element type and to close the dialog box.

8. Click Done in the prompt area.

Note the following key point:

• ABAQUS/CAE assigns a default ABAQUS element type to the model; you can accept the default element type
or choose to assign other element types to different regions of the model.

3.11.5  Seeding the part instances

The next step of the meshing process is to seed each of the part instances. Seeds represent the approximate locations
of nodes and indicate the target density of the mesh you would like to generate. You can select seeding based on the
number of elements to generate along an edge or the average element size, or you can bias seed distribution toward
one end of an edge. For the tutorial you will seed the entire assembly so that the hinge pieces have an average
element size of 0.004.

To seed the part instances:

1. From the main menu bar, select Seed->Instance.

2. Select the two hinge pieces using the same technique described in the mesh controls procedure, and click Done
to indicate your selection is complete.

3. In the text box in the prompt area, type an approximate global element size of 0.004, and press [Enter].

Seeds appear on all the edges. You are now ready to mesh the assembly.

4. Click Done in the prompt area.

Note the following key point:

• Seeds represent the approximate locations of nodes and indicate the target density of the mesh that you would
like to generate.

3.11.4  Assigning the ABAQUS element type
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to indicate your selection is complete.
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4. Accept Linear as the Geometric Order selection.
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A description of the default element type, C3D8R, appears at the bottom of the dialog box. ABAQUS/CAE will
now associate C3D8R elements with the elements in the mesh.

7. Click OK to assign the element type and to close the dialog box.

8. Click Done in the prompt area.

Note the following key point:

• ABAQUS/CAE assigns a default ABAQUS element type to the model; you can accept the default element type
or choose to assign other element types to different regions of the model.

3.11.5  Seeding the part instances

The next step of the meshing process is to seed each of the part instances. Seeds represent the approximate locations
of nodes and indicate the target density of the mesh you would like to generate. You can select seeding based on the
number of elements to generate along an edge or the average element size, or you can bias seed distribution toward
one end of an edge. For the tutorial you will seed the entire assembly so that the hinge pieces have an average
element size of 0.004.

To seed the part instances:

1. From the main menu bar, select Seed->Instance.

2. Select the two hinge pieces using the same technique described in the mesh controls procedure, and click Done
to indicate your selection is complete.

3. In the text box in the prompt area, type an approximate global element size of 0.004, and press [Enter].

Seeds appear on all the edges. You are now ready to mesh the assembly.
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Note the following key point:

• Seeds represent the approximate locations of nodes and indicate the target density of the mesh that you would
like to generate.
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3.11.6  Meshing the assembly

In this section you will mesh the model.

To mesh the assembly:

1. From the main menu bar, select Mesh->Instance.

ABAQUS/CAE prompts you to select the part instances to mesh.

2. Select the two hinge pieces using the same techniques described in the mesh controls procedure, and click Done
to indicate your selection is complete.

The cursor changes to an hourglass while ABAQUS/CAE meshes the assembly. The final mesh is illustrated in
Figure 3-56.

Figure 3-56  Final view of the meshed model.

3.  Click Done in the prompt area.

3.12  Creating and submitting a job

Now that you have configured your analysis, move to the Job module to create a job that is associated with your
model and to submit the job for analysis.

To create and submit an analysis job:

1. In the Module list located under the toolbar, click Job to enter the Job module.

The cursor changes to an hourglass while the Job module loads.

2. From the main menu bar, select Job->Create to create the job.

The Create Job dialog box appears.

3. Name the job PullHinge, and click Continue.

The job editor appears.

4. In the Description field, type Hinge tutorial.

Click the tabs to see the contents of the job editor, and review the default settings. Click OK to accept all the
default job settings.

5. Select Job->Manager to start the Job Manager.

The Job Manager dialog box appears and displays a list of your jobs, the model associated with each job, the
type of analysis, and the status of the job.

3.11.6  Meshing the assembly

In this section you will mesh the model.

To mesh the assembly:

1. From the main menu bar, select Mesh->Instance.

ABAQUS/CAE prompts you to select the part instances to mesh.

2. Select the two hinge pieces using the same techniques described in the mesh controls procedure, and click Done
to indicate your selection is complete.

The cursor changes to an hourglass while ABAQUS/CAE meshes the assembly. The final mesh is illustrated in
Figure 3-56.

Figure 3-56  Final view of the meshed model.

3.  Click Done in the prompt area.

3.12  Creating and submitting a job

Now that you have configured your analysis, move to the Job module to create a job that is associated with your
model and to submit the job for analysis.

To create and submit an analysis job:

1. In the Module list located under the toolbar, click Job to enter the Job module.

The cursor changes to an hourglass while the Job module loads.

2. From the main menu bar, select Job->Create to create the job.

The Create Job dialog box appears.

3. Name the job PullHinge, and click Continue.

The job editor appears.

4. In the Description field, type Hinge tutorial.

Click the tabs to see the contents of the job editor, and review the default settings. Click OK to accept all the
default job settings.

5. Select Job->Manager to start the Job Manager.

The Job Manager dialog box appears and displays a list of your jobs, the model associated with each job, the
type of analysis, and the status of the job.
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6. From the buttons on the right edge of the Job Manager, click Submit to submit your job for analysis.

The job can take anywhere from 10 to 60 minutes, depending on your system.

7.  Click the Monitor button on the right edge of the Job Manager to monitor the analysis as it runs.

A dialog box appears with the name of your job in the title bar and a status chart for the analysis. Messages
appear in the lower panel of the dialog box as the job progresses. Click the Errors and Warnings tabs to check
for problems in the analysis.

Once the analysis is underway, an X-Y plot of the values of the degree of freedom that you selected to monitor
earlier in the tutorial appears in a separate window in the viewport. (You may need to scroll to the right to see
it.) You can follow the progression of the node’s displacement over time in the 1-direction as the analysis runs.

8. When the job completes successfully, the text in the Status field of the Job Manager changes to Completed.
You are now ready to view the results of the analysis with the Visualization module. From the buttons on the
right edge of the Job Manager, click Results.

ABAQUS/CAE loads the Visualization module, opens the output database created by the job, and displays a
plot of the model.

Note:  You can also enter the Visualization module by clicking Visualization in the Module list located under the toolbar. However, in

this case ABAQUS/CAE requires you to open the output database explicitly using the File menu.

Note the following key points:

• When you create and name a job, ABAQUS/CAE uses the same name for the input file it generates.
Consequently, all files associated with the analysis (for example, the output database, the message file, and the
status file) use the same name.

• Use the Job Manager to monitor the status of your job. You can also view the progression of a degree of
freedom over the course of an analysis that you have chosen to monitor before submitting the job.

3.13  Viewing the results of your analysis

You will view the results of your analysis by drawing a contour plot of the deformed model. You will then use
display groups to display one of the hinge pieces; by displaying just a portion of the model you can view results that
are not visible when you display the whole model.

ABAQUS/CAE displays a fast plot of the model when you enter the Visualization module. A fast plot is a basic
representation of the undeformed model that indicates that you have opened the desired output database. The fast
plot mode does not display results and cannot be customized.

3.13.1  Displaying and customizing a contour plot

In this section you will display a contour plot of the model and adjust the deformation scale factor.

To display a contour plot of the model:

1. From the main menu bar, select Plot->Contours.

ABAQUS/CAE displays a contour plot of von Mises stress superimposed on the deformed shape of the model
at the end of the last increment of the loading step, as indicated by the following text in the state block:

Step: Load : Apply load  Increment     6: Step Time =   1.000

By default, all surfaces with no results (in this case, the pin) are displayed in white.

The deformation is exaggerated because of the default deformation scale factor that ABAQUS/CAE selects.

2. To remove the white surfaces from the display, do the following:

6. From the buttons on the right edge of the Job Manager, click Submit to submit your job for analysis.

The job can take anywhere from 10 to 60 minutes, depending on your system.

7.  Click the Monitor button on the right edge of the Job Manager to monitor the analysis as it runs.

A dialog box appears with the name of your job in the title bar and a status chart for the analysis. Messages
appear in the lower panel of the dialog box as the job progresses. Click the Errors and Warnings tabs to check
for problems in the analysis.

Once the analysis is underway, an X-Y plot of the values of the degree of freedom that you selected to monitor
earlier in the tutorial appears in a separate window in the viewport. (You may need to scroll to the right to see
it.) You can follow the progression of the node’s displacement over time in the 1-direction as the analysis runs.

8. When the job completes successfully, the text in the Status field of the Job Manager changes to Completed.
You are now ready to view the results of the analysis with the Visualization module. From the buttons on the
right edge of the Job Manager, click Results.

ABAQUS/CAE loads the Visualization module, opens the output database created by the job, and displays a
plot of the model.

Note:  You can also enter the Visualization module by clicking Visualization in the Module list located under the toolbar. However, in

this case ABAQUS/CAE requires you to open the output database explicitly using the File menu.

Note the following key points:

• When you create and name a job, ABAQUS/CAE uses the same name for the input file it generates.
Consequently, all files associated with the analysis (for example, the output database, the message file, and the
status file) use the same name.

• Use the Job Manager to monitor the status of your job. You can also view the progression of a degree of
freedom over the course of an analysis that you have chosen to monitor before submitting the job.

3.13  Viewing the results of your analysis

You will view the results of your analysis by drawing a contour plot of the deformed model. You will then use
display groups to display one of the hinge pieces; by displaying just a portion of the model you can view results that
are not visible when you display the whole model.

ABAQUS/CAE displays a fast plot of the model when you enter the Visualization module. A fast plot is a basic
representation of the undeformed model that indicates that you have opened the desired output database. The fast
plot mode does not display results and cannot be customized.

3.13.1  Displaying and customizing a contour plot

In this section you will display a contour plot of the model and adjust the deformation scale factor.

To display a contour plot of the model:

1. From the main menu bar, select Plot->Contours.

ABAQUS/CAE displays a contour plot of von Mises stress superimposed on the deformed shape of the model
at the end of the last increment of the loading step, as indicated by the following text in the state block:

Step: Load : Apply load  Increment     6: Step Time =   1.000

By default, all surfaces with no results (in this case, the pin) are displayed in white.

The deformation is exaggerated because of the default deformation scale factor that ABAQUS/CAE selects.

2. To remove the white surfaces from the display, do the following:
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a. From the main menu bar, select Tools->Display Group->Create.

The Create Display Group dialog box appears.

b. In the ODB Item options list, select Surfaces. In the Selection Method options list, select All
surfaces.

c. At the bottom of the Create Display Group dialog box, click Remove.

The white surfaces disappear from the view.

d. Click Dismiss to close the dialog box.

3. To reduce the deformation scale factor, do the following:

a. From the main menu bar, select Options->Contour.

b. From the Contour Plot Options dialog box that appears, click the Shape tab.

c. From the Deformation Scale Factor options, choose Uniform.

d. In the Value text field, type a value of 100, and click OK.

ABAQUS/CAE displays the contour plot with a deformation scale factor of 100, as shown in Figure
3-57.

Figure 3-57  Contour plot of von Mises stress with a reduced deformation scale factor.

4. Use the view manipulation tools to examine the deformed model. Note where the pin appears to be exerting the
most pressure against the insides of the flanges. Also note how the two flanges have twisted away from each
other.

5. By default, the contour plot displays the von Mises stresses in the model. You can view other variables by
selecting Result->Field Output.

The Field Output dialog box appears.

6. Click the Primary Variable tab of the Field Output dialog box, and select S11 from the list of Component
options. Click Apply to see a contour plot of the stresses in the 1-direction.

7. From the Invariant option list, select Max. Principal, and click Apply to see the maximum principal
stresses on the model.

8. Select any other variables of interest from the Field Output dialog box.

a. From the main menu bar, select Tools->Display Group->Create.

The Create Display Group dialog box appears.

b. In the ODB Item options list, select Surfaces. In the Selection Method options list, select All
surfaces.

c. At the bottom of the Create Display Group dialog box, click Remove.

The white surfaces disappear from the view.

d. Click Dismiss to close the dialog box.

3. To reduce the deformation scale factor, do the following:

a. From the main menu bar, select Options->Contour.

b. From the Contour Plot Options dialog box that appears, click the Shape tab.

c. From the Deformation Scale Factor options, choose Uniform.

d. In the Value text field, type a value of 100, and click OK.

ABAQUS/CAE displays the contour plot with a deformation scale factor of 100, as shown in Figure
3-57.

Figure 3-57  Contour plot of von Mises stress with a reduced deformation scale factor.

4. Use the view manipulation tools to examine the deformed model. Note where the pin appears to be exerting the
most pressure against the insides of the flanges. Also note how the two flanges have twisted away from each
other.

5. By default, the contour plot displays the von Mises stresses in the model. You can view other variables by
selecting Result->Field Output.

The Field Output dialog box appears.

6. Click the Primary Variable tab of the Field Output dialog box, and select S11 from the list of Component
options. Click Apply to see a contour plot of the stresses in the 1-direction.

7. From the Invariant option list, select Max. Principal, and click Apply to see the maximum principal
stresses on the model.

8. Select any other variables of interest from the Field Output dialog box.
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9. From the Invariant option list, select Mises and click Apply to display the von Mises stresses again.

Note the following key points:

• When you first open an output database, ABAQUS/CAE displays a fast plot of the model. You cannot
customize a fast plot.

• For all other plot modes--undeformed, deformed, contour, symbol--you use the associated options to control the
appearance of the plot in each mode. In general, changing an option in one mode does not affect the appearance
of the plot in the other modes.

3.13.2  Using display groups

You will now create a display group that includes only the element sets that make up the hinge piece that includes
the lubrication hole. By removing all other element sets from the display, you will be able to view results for the
surface of the flange that contacts the other hinge.

To create the display group:

1. From the main menu bar, select Tools->Display Group->Create.

The Create Display Group dialog box appears.

2. In the ODB Item options list, select Part instances.

The right side of the dialog box displays all the part instances in the model.

3. Select the Hinge-hole-1 part instance.

4. At the bottom of the Create Display Group dialog box, click Replace.

The contour plot of the entire model is replaced by a plot of only the selected hinge piece, as shown in Figure
3-58.

Figure 3-58  Use display groups to view a contour plot of the von Mises stress in the hinge piece with the

lubrication hole.

5. Use the view manipulation tools to view the hinge at different angles. You can now see results for surfaces on
the hinge that were hidden by the solid hinge.

9. From the Invariant option list, select Mises and click Apply to display the von Mises stresses again.

Note the following key points:

• When you first open an output database, ABAQUS/CAE displays a fast plot of the model. You cannot
customize a fast plot.

• For all other plot modes--undeformed, deformed, contour, symbol--you use the associated options to control the
appearance of the plot in each mode. In general, changing an option in one mode does not affect the appearance
of the plot in the other modes.

3.13.2  Using display groups

You will now create a display group that includes only the element sets that make up the hinge piece that includes
the lubrication hole. By removing all other element sets from the display, you will be able to view results for the
surface of the flange that contacts the other hinge.

To create the display group:

1. From the main menu bar, select Tools->Display Group->Create.

The Create Display Group dialog box appears.

2. In the ODB Item options list, select Part instances.

The right side of the dialog box displays all the part instances in the model.

3. Select the Hinge-hole-1 part instance.

4. At the bottom of the Create Display Group dialog box, click Replace.

The contour plot of the entire model is replaced by a plot of only the selected hinge piece, as shown in Figure
3-58.

Figure 3-58  Use display groups to view a contour plot of the von Mises stress in the hinge piece with the

lubrication hole.

5. Use the view manipulation tools to view the hinge at different angles. You can now see results for surfaces on
the hinge that were hidden by the solid hinge.

A tutorial: Using additional techniques to create and analyze a  model

3-54



6. From the main menu bar, select Result->Field Output and click the Primary Variable tab of the Field Output
dialog box that appears.

7. From the top of the Primary Variable tabbed page, toggle on List only variables with results: and choose at
surface nodes from the menu.

8. From the list of variables that appears, select CPRESS, and click Apply.

ABAQUS/CAE displays a contour plot of the contact pressures in the flange hole.

Note the following key points:

• You use display groups to display selected regions of your model.

• A display group can be composed of selected part instances, elements, nodes, or surfaces.

To learn more about the capabilities of the Visualization module, see the third tutorial, Chapter 4, "A tutorial:
Viewing the output from your analysis."

For more information about using the Visualization module, click any of the following items:

• ‘‘Viewing the results of your analysis,’’ Section 2.12

• For a more in-depth tutorial of the capabilities of the Chapter 4, "A tutorial: Viewing the output from your
analysis"

You have now completed the second tutorial and learned how to:

• create and modify features;

• use datum geometry to add features to a model;

• use position constraints to assemble a model composed of more than one part;

• define contact interactions between regions of a model;

• monitor the progress of an analysis job; and

• use display groups to view results for individual parts of a model.
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