wu :: forums (http://www.ocf.berkeley.edu/~wwu/cgi-bin/yabb/YaBB.cgi)
riddles >> suggestions, help, and FAQ >> Warnings when logging-in/posting
(Message started by: SMQ on Mar 20th, 2015, 12:34pm)

Title: Warnings when logging-in/posting
Post by SMQ on Mar 20th, 2015, 12:34pm
If you're seeing warnings when logging-in and/or posting to the board, this user script (http://www.dwarfrune.com/~smq/wu/wu_httpsfixup.user.js) should fix them for you.  All it does is rewrite the "http://" in the form actions to "https://".

If you don't know what a user script is or how to install one, first just click the link above.  If you're asked about installing the script, click "Yes" or "Install" and you should be all set.  If that doesn't work for you, you can check this thread on Math Symbol support (http://www.ocf.berkeley.edu/~wwu/cgi-bin/yabb/YaBB.cgi?board=riddles_suggestions;action=display;num=1171644142), but note that the instructions in the Howto there are years out-of-date.  Hopefully they still point you in the right general direction, though...

--SMQ

Title: Login: password wasn't being saved.
Post by playful on Apr 24th, 2016, 12:28am
Brilliant!

Firefox wasn't storing my password anymore, logging in had become a pain. After installing the script, it saved the password again.

Thank you!

Title: Re: Warnings when logging-in/posting
Post by gitanas on Jun 22nd, 2016, 4:57am
I also see this.  I guess there are problems with HTTPS



Powered by YaBB 1 Gold - SP 1.4!
Forum software copyright 2000-2004 Yet another Bulletin Board